Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I accidentally turned off the send unsent mail feature so now I can't respond to emails. How do I turn this back on?

  • 13 replies
  • 3 have this problem
  • 38 views
  • Last reply by Toad-Hall

more options

Send unsent messages is turned off, how do I turn it back on?

All Replies (13)

more options

hello, you're posting in the firefox support forum - firefox is a browser and doesn't handle your emails. in case you're using thunderbird as a mail client and have a question about it please say so, then we will move your question into the thunderbird queue. if you're accessing your mails through webmail, contact your email-provider in order to help you further...

Problems with email and how to find help

more options

So sorry, it is about Thunderbird, thanks for clarifying.

more options

I presume you mean, when you start up Thunderbird or go back to online mode, you want control over what happens to unsent messages stored in Outbox.

Via 'Menu Bar': 'Tools' > 'Options' > 'Advanced' > 'Network & Disc Space' tab OR Via 'Mail Toolbar': 'Menu icon' > 'Options' > 'Options' > 'Advanced' > 'Network & Disc Space' tab

  • click on 'Offline' button

'Send unsent messages when going online'

  • Select from options 'Yes', 'No', or 'Ask me'
  • click on OK to save Offline settings.
  • Click on OK to save and close Options.

Modified by Toad-Hall

more options

Did not mean to disrespect Toad-Hall by starting a new thread. Not very experienced with all of this.

When I click on file to send an email the 'send unsent emails' is turned off, how do I turn it back on?

more options

Your use case here is exceedingly unusual.

For a start Thunderbird normally sends email when you click the send button in the compose window, if you are offline, there is a send later button that replaces it. But as a general rule you have to fight Thunderbird very design to be in offline mode more than some of the time.

When there is mail in the outbox, then there is an option on the file menu to send this unsent mail Do you have the outbox selected in the folder pane? Are there mails listed in the outbox folder?

more options

re :When I click on file to send an email the 'send unsent emails' is turned off,

To use the option you mention, there must be unsent mail in your 'Outbox' folder. If there are no emails in the 'Outbox' folder then that option will look grey and disabled.

Generally. people write their emails and click on the 'Send' button located on the 'Composition Toolbar'. The emails does not go to the Outbox because it has been sent. In this case the 'File' > 'SEnd unsent messages' option will not be activated; it will look grey and diabled.

To put emails in the 'Outbox' folder, after writing an email, you must have used: either via 'Menu Bar':

  • 'File' > 'Send Later' instead of 'File' > 'Send Now'

Or via 'Composition Toolbar' :

  • Used the 'Send' button drop down option 'Send Later'

OR

  • Thunderbird was in 'offline' mode,in which case only the 'Send Later' option is avaialble.


Q: Do you have emails you have not sent in your 'Outbox' folder? If no, then there is nothing wrong, all is working as expected.

more options

I no longer have an outbox folder. I do have a sent folder, but I know that is not the same.

more options

The Outbox is under the Local Folders account.

more options

Image to assist.

more options

Thank you for the photo, my page does not show an outbox anywhere. Perhaps I just need to reinstall firefox.

more options

Hopefully you are looking for the Outbox in Thunderbird. Firefox is an Internet browser.

more options

I am, I simply mispoke.

more options

Please post an image of your 'Folder Pane' which shows the 'Local Folders' mail account expanded - like the image I posted.

If 'Local Folders' is not expanded then you will not see Outbox folder. Do you see the 'Local Folders' mail account ?

Additional: Make sure you have this selected: Either via Menu Bar: 'View' > 'Folders' > 'All' OR via Mail Toolbar : 'Menu icon' > 'Folders' > 'All'

Modified by Toad-Hall