X
Tap here to go to the mobile version of the site.

Support Forum

Why are YouTube Google+ Alerts not showing in Firefox?

Posted

Added image is Google+ Alerts area on YouTube reporting no alerts while other browsers are, as well as not opening / showing alerts at all.

Regardless of all add-ons being enabled or not, this is happening all the time.

Added image is Google+ Alerts area on YouTube reporting no alerts while other browsers are, as well as not opening / showing alerts at all. Regardless of all add-ons being enabled or not, this is happening all the time.

Additional System Details

Installed Plug-ins

  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.77.2 for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 22.0 r0
  • 5.1.20513.0
  • Unity Player 5.2.0f3
  • VLC media player Web Plugin

Application

  • Firefox 44.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • LastPass 3.3.1 (support@lastpass.com)
  • Magic Actions for YouTube™ 6.8.8.8 (jid0-UVAeBCfd34Kk5usS8A1CBiobvM8@jetpack)
  • NoScript 2.9.0.11 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Skype 8.3.0.9150 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon R7 200 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6610
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 30201462
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18123
  • driverDate: 7-5-2016
  • driverDate2:
  • driverVersion: 16.200.1035.1001
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R7 200 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No

Question owner

Seems to have not uploaded. Here's the image.

Seems to have not uploaded. Here's the image.
FredMcD
  • Top 10 Contributor
4269 solutions 59866 answers

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 47.0.1


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

https://support.mozilla.org/en-US/kb/update-firefox-latest-version '''47.0.1''' ------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Question owner

Updated. It seems disabling hardware acceleration removed the odd button-looking effect from the icon and from a few other areas of the website (Including likes and dislikes) but the issue still remains. Clearing my cookies and cache had no effect.

Updated. It seems disabling hardware acceleration removed the odd button-looking effect from the icon and from a few other areas of the website (Including likes and dislikes) but the issue still remains. Clearing my cookies and cache had no effect.