X
Tap here to go to the mobile version of the site.

Support Forum

Hello. For some reason youtube is not loading at all when i am using mozilla.

Posted

disabling all add ons doesn't help and when i use other browsers it works just fine. firefox is up to date.

disabling all add ons doesn't help and when i use other browsers it works just fine. firefox is up to date.

Additional System Details

Installed Plug-ins

  • ACE Stream Plug-in Version 2.2.6, Copyright (c) 2012-2014 Innovative Digital Technologies
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.71.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • Shockwave Flash 22.0 r0
  • 5.1.50428.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59400 answers

Is it totally not loading, only part of the page loads . . . . ?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

While still in Safe Mode,

Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Is it totally not loading, only part of the page loads . . . . ? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? While still in Safe Mode, Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''