X
Tap here to go to the mobile version of the site.

Support Forum

AT&T web pages no longer will show

Posted

None of AT&T web pages will load. All I get is a white page unless I go to View and switch to "No Style" for page style, then it is in linear form. Green padlock is showing to left in address bar and it was all working till yesterday. Shows fine in Safari. What's up?

None of AT&T web pages will load. All I get is a white page unless I go to View and switch to "No Style" for page style, then it is in linear form. Green padlock is showing to left in address bar and it was all working till yesterday. Shows fine in Safari. What's up?

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • RealPlayer Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 22.0 r0
  • WebEx64 General Plugin Container Version 205

Application

  • Firefox 47.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0/Darwin/en-US/

Extensions

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x0fea
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 755M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8878 solutions 72633 answers

Are you using a private browsing window on https://www.att.com/? I noticed that Firefox's Tracking Protection feature causes the page to load blank. (Example screen shot attached.) To allow the tracking content, you can click the "shield" icon to the left of the address and then the page should load normally.

More info on this feature: What happened to Tracking Protection?

If that wasn't it, could it be an anti-tracking or ad blocking add-on?

Are you using a private browsing window on [https://www.att.com/]? I noticed that Firefox's Tracking Protection feature causes the page to load blank. (Example screen shot attached.) To allow the tracking content, you can click the "shield" icon to the left of the address and then the page should load normally. More info on this feature: [[Tracking Protection in Private Browsing]] If that wasn't it, could it be an anti-tracking or ad blocking add-on? <img src="https://support.cdn.mozilla.net/media/uploads/images/2016-07-06-14-02-10-7572cc.png" width="500">