X
Tap here to go to the mobile version of the site.

Support Forum

Problem with settings

Posted

I'm having trouble with my settings since the latest update. I only have 3options for the "Tabs"-part under "General" in the settings. And because of this I can't make Firefox load all tabs at once when I open the browser, instead I have to click on each tab in turn to load all of them. I have included a screenshot of the settings page but it is in Swedish, but as you can see there are options missing for the tabs section (in Swedish, tabs = flikar). Is there something that can be done to fix this?

I'm having trouble with my settings since the latest update. I only have 3options for the "Tabs"-part under "General" in the settings. And because of this I can't make Firefox load all tabs at once when I open the browser, instead I have to click on each tab in turn to load all of them. I have included a screenshot of the settings page but it is in Swedish, but as you can see there are options missing for the tabs section (in Swedish, tabs = flikar). Is there something that can be done to fix this?
Attached screenshots

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • Firefox 47.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0/WINNT/sv-SE/

Extensions

  • Block site 1.1.8.1-signed.1-signed ({dd3d7613-0246-469d-bc65-2a3cc1668adc})
  • Browsing Protection by F-Secure 2.163.4066 (ols@f-secure.com)
  • Classic Theme Restorer 1.5.3 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • MEGA 3.4.29 (firefox@mega.co.nz)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Rikaichan 2.09.1-signed ({0AA9101C-D3C1-4129-A9B7-D778C6A17F82})
  • Rikaichan Japanese Names Dictionary File 2.01.160101 (rikaichan-jpnames@polarcloud.com)
  • Rikaichan Japanese-English Dictionary File 2.01.160101 (rikaichan-jpen@polarcloud.com)
  • Search by F-Secure 1.06.116 (safesearch@f-secure.com)
  • Session Manager 0.8.1.12 ({1280606b-2510-4fe0-97ef-9b5a22eafe30})
  • Video DownloadHelper 5.6.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • iCloud-bokmärken 1.4.22 (firefoxdav@icloud.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 12-21-2015
  • driverDate2:
  • driverVersion: 20.19.15.4360
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Are you talking about the pages you want to open when you start Firefox? The best way to do this is;

Open the browser. Then set up the windows and tabs the way you want. Once this is done, open another window and type about:preferences#general<enter> in the address bar.

There are two settings;

  • When Firefox Starts

When the browser is started, what do you want to display. Many of us choose Show My Home Page. But you should use;

  1. Use Current Page. Use what ever page(s) are open at that time.

After, look at the data string. Look for |about:preferences#general or |about:preferences and remove it.

That should do it.

Are you talking about the pages you want to open when you start Firefox? The best way to do this is; Open the browser. Then set up the windows and tabs the way you want. Once this is done, open another window and type '''about:preferences#general'''<enter> in the address bar. There are two settings; * '''When Firefox Starts''' When the browser is started, what do you want to display. Many of us choose '''Show My Home Page.''' But you should use; # '''Use Current Page'''. Use what ever page(s) are open at that time. After, look at the data string. Look for '''|about:preferences#general''' or '''|about:preferences''' and remove it. That should do it.

Question owner

That's not the problem. I have the it set so a number of tabs open when I open the browser and they appear in the tabs-row as they should. However the pages dosen't load until I click on it. It's like I've marked the box named "Don't load tabs until selected" in the Firefox Options-page, but as you can see in the screenshot that box isn't even there. I only have 3boxes there, there used to be about 6. That is where my problem lies I think, I'm missing some of the boxes that used to be there.

That's not the problem. I have the it set so a number of tabs open when I open the browser and they appear in the tabs-row as they should. However the pages dosen't load until I click on it. It's like I've marked the box named "Don't load tabs until selected" in the Firefox Options-page, but as you can see in the screenshot that box isn't even there. I only have 3boxes there, there used to be about 6. That is where my problem lies I think, I'm missing some of the boxes that used to be there.
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Following the above instructions, you can replace the missing tabs. As to not loading until selected, I did not see anything in your add-ons list on this. Did you confirm your settings?

Firefox 47 may have changed how this works.

Following the above instructions, you can replace the missing tabs. As to not loading until selected, I did not see anything in your add-ons list on this. Did you confirm your settings? Firefox 47 may have changed how this works.