X
Tap here to go to the mobile version of the site.

Support Forum

Why is firefox blocking access to NIH?

Posted

I cannot access PubMed, an NIH site containing 23,000,000+ references. Nor can I I choose to allow this site. What gives?

I cannot access PubMed, an NIH site containing 23,000,000+ references. Nor can I I choose to allow this site. What gives?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.16
  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20039
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Chem3D Plugin 11.0.1
  • ChemDraw Net Plugin 11.0.1
  • Citrix Online App Detector Plugin
  • Cortona3D Plug-in for Mozilla-based Browsers (7, 0, 0, 188)
  • DivX Web Player version 3.2.4.1250
  • DivX VOD Helper Plug-in
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • GEPlugin
  • Version 5.41.3.0
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • PDF Architect 4
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Download Plugin
  • This plug-in enables downloading with the Download This Video button
  • This plug-in enables downloading of HTML5 videos
  • This plug-in enables downloading of Flash videos
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.41212.0
  • Unity Player 3.5.5f4
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

FredMcD
  • Top 10 Contributor
4305 solutions 60413 answers

What happens when you try? Any error messages?


Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.

What happens when you try? Any error messages? -------- Separate Security Issue: Update your '''[http://get.adobe.com/reader/ Adobe Reader Version 2015.016.20039]''' '''Note: Other Software''' is offered in the download.

Question owner

http://www.ncbi.nlm.nih.gov/pubmed is pubmed's home page. Firefox is not rendering the page properly - see images attached. Note that there is this huge blue space after the header that does not appear when I view the same page. In FF I could not capture the entire page because the image is just too large. I have the same problem trying to access Pubmed in FF on another computer running Win 7.

http://www.ncbi.nlm.nih.gov/pubmed is pubmed's home page. Firefox is not rendering the page properly - see images attached. Note that there is this huge blue space after the header that does not appear when I view the same page. In FF I could not capture the entire page because the image is just too large. I have the same problem trying to access Pubmed in FF on another computer running Win 7.
jscher2000
  • Top 10 Contributor
8837 solutions 72222 answers

The page uses scripts from both of these sites:

  • www.ncbi.nlm.nih.gov
  • static.pubmed.gov

If either one is blocked, you get a large gray space. If the first one is blocked you get a notice that JavaScript is blocked, but you don't get that notice if only the second one is blocked.

Can you think of any add-ons or external filtering programs that might be blocking scripts from static.pubmed.gov?

The page uses scripts from both of these sites: * www.ncbi.nlm.nih''.''gov * static.pubmed''.''gov If either one is blocked, you get a large gray space. If the first one is blocked you get a notice that JavaScript is blocked, but you don't get that notice if only the second one is blocked. Can you think of any add-ons or external filtering programs that might be blocking scripts from static.pubmed''.''gov?
FredMcD
  • Top 10 Contributor
4305 solutions 60413 answers

When I load the page in Firefox, I get the same problem. When I use Win IE, no problem.

I disabled AdBlock, still there. When I use "Behind the Overlay," I see a bunch of links, but not the display. That is it for my system besides Norton.

When I load the page in Firefox, I get the same problem. When I use Win IE, no problem. I disabled AdBlock, still there. When I use "Behind the Overlay," I see a bunch of links, but not the display. That is it for my system besides Norton.
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159854 answers

You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked.

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked. *https://developer.mozilla.org/Tools/Web_Console *https://developer.mozilla.org/Tools/Network_Monitor Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log. ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ----- Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected. You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window. *Options/Preferences > Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/kb/tracking-protection-firefox *https://support.mozilla.org/kb/control-center-site-privacy-and-security-firefox