X
Tap here to go to the mobile version of the site.

Support Forum

Firefox wont allow me to update adobe shockwave

Posted

shockwave crashes always..tried to update ap but wont let me .....I am faithful to firefox ... but

shockwave crashes always..tried to update ap but wont let me .....I am faithful to firefox ... but

Chosen solution

There is an easier built-in way to disable the protected mode feature of the Flash player plugin -- using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Read this answer in context 8

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • GEPlugin
  • Google Update
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.4.154
  • 5.1.41212.0
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • Firefox 46.0.1
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • Support URL: https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/

Extensions

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Kaspersky Protection 4.6.3-7 (light_plugin_ACF0E80077C511E59DED005056C00008@kaspersky.com)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0402
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 309d17aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.0
  • driverDate: 11-18-2015
  • driverDate2:
  • driverVersion: 20.19.15.4331
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4229 solutions 59021 answers

Your system details shows you have the current flash.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Your system details shows you have the current flash. If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''
jscher2000
  • Top 10 Contributor
8640 solutions 70690 answers

Chosen Solution

There is an easier built-in way to disable the protected mode feature of the Flash player plugin -- using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

There is an easier built-in way to disable the protected mode feature of the Flash player plugin -- using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Question owner

jscher2000 ...perfect .. thanks so much ...hasn't crashed since ..

jscher2000 ...perfect .. thanks so much ...hasn't crashed since ..
dianamite 0 solutions 4 answers

Hastings2 said

shockwave crashes always..tried to update ap but wont let me .....I am faithful to firefox ... but

I am unable to get firefox to know that I HAVE updated Shockwave flash (3 times even)... I cannot access the protection mode thing, it doesn't show on right side when I click more. I've gone in some crazy circles trying to figure this out. My problem started when I could not play youtube videos in Facebook... but can play them AT youtube (in firefox) ... but also other videos DO play. I am not sure (at this point) what the exact problem is... but I know I DO want to solve this flash problem, and none of the solutions I've tried have helped.

''Hastings2 [[#question-1122018|said]]'' <blockquote> shockwave crashes always..tried to update ap but wont let me .....I am faithful to firefox ... but </blockquote> I am unable to get firefox to know that I HAVE updated Shockwave flash (3 times even)... I cannot access the protection mode thing, it doesn't show on right side when I click more. I've gone in some crazy circles trying to figure this out. My problem started when I could not play youtube videos in Facebook... but can play them AT youtube (in firefox) ... but also other videos DO play. I am not sure (at this point) what the exact problem is... but I know I DO want to solve this flash problem, and none of the solutions I've tried have helped.
FredMcD
  • Top 10 Contributor
4229 solutions 59021 answers

dianamite Please go to the top of any support.mozilla.org web page and use the Ask A Question link; https://support.mozilla.org/en-US/questions/new This will let us look at your system details. No Personal Information Is Collected.

'''dianamite''' Please go to the top of any '''support.mozilla.org''' web page and use the '''Ask A Question link; https://support.mozilla.org/en-US/questions/new''' This will let us look at your system details. '''No Personal Information Is Collected.'''