X
Tap here to go to the mobile version of the site.

Support Forum

I have the flame with 2.6.0.0 (build eng.naoki.20151216.105618), bluetooth keeps disconnecting from car

Posted

Recently updated to 2.6.0.0 image from 2.1 and the bluetooth conx was working fine albeit without message transfers. Now the phone connects to the car initially but disconnects after approx. a min. I have enabled BT debug logging in ADB. Please advise.

Recently updated to 2.6.0.0 image from 2.1 and the bluetooth conx was working fine albeit without message transfers. Now the phone connects to the car initially but disconnects after approx. a min. I have enabled BT debug logging in ADB. Please advise.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

Andrew
  • Moderator
321 solutions 4036 answers

Does it stick after rebooting the device?

Does it stick after rebooting the device?

Helpful Reply

Reboots fine. Unable to transfer contacts, call history and messages. Everytime I try to access call history, etc. the phone disconnects from the car. Except the messages everything was working fine with boot2gecko 2.0.0 image. Since I have updated to the 2.6.0.0 image, do I need to flash the latest nightly Gaia and Gecko? Will that help?

Reboots fine. Unable to transfer contacts, call history and messages. Everytime I try to access call history, etc. the phone disconnects from the car. Except the messages everything was working fine with boot2gecko 2.0.0 image. Since I have updated to the 2.6.0.0 image, do I need to flash the latest nightly Gaia and Gecko? Will that help?