Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

highjacked by yahoo

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by bill

more options

google is set to be default, all add ons are disabled, searching from search bar is ok (google).

but if i click on FF icon to open browser its yahoo as default page

Chosen solution

Hi, Firefox is able to open multiple home pages with the URLs separated by a 'pipe' (|), so please see - How to set the home page, and in 'Home Page,' make sure that in addition to your home page URL there isn't anything Yahoo - if there is, just delete it.

Also have a look in the Add-ons Manager (Ctrl+Shift+A) > Plugins for anything Yahoo that you don't recognize and disable it.

Also try starting Firefox from Start Menu > All Programs/Apps - or do a search for Mozilla Firefox. If it's OK, right click on the Desktop icon > Delete. Now right click on Mozilla Firefox in All Programs > Send to > Desktop (create shortcut). You should now have a clean shortcut on your Desktop.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Read this answer in context 👍 0

All Replies (2)

more options

Chosen Solution

Hi, Firefox is able to open multiple home pages with the URLs separated by a 'pipe' (|), so please see - How to set the home page, and in 'Home Page,' make sure that in addition to your home page URL there isn't anything Yahoo - if there is, just delete it.

Also have a look in the Add-ons Manager (Ctrl+Shift+A) > Plugins for anything Yahoo that you don't recognize and disable it.

Also try starting Firefox from Start Menu > All Programs/Apps - or do a search for Mozilla Firefox. If it's OK, right click on the Desktop icon > Delete. Now right click on Mozilla Firefox in All Programs > Send to > Desktop (create shortcut). You should now have a clean shortcut on your Desktop.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

thanks to both people,very helpful

fixed now