X
Tap here to go to the mobile version of the site.

Support Forum

My browser hangs when navigating websites. The I/O is especially slow when typing into youtube search bar.

Posted

It runs fine in safe mode, but I have when I run it normally, with no addons, it is drastically slow. When typing fast in the youtube search box, random characters appear instead of what I typed.

I thought it was an addon at first, and removed them all. However, I still have an issue. I shared data of my browser, but I am currently writing this in safe mode. I'm not sure if that affects it.

It runs fine in safe mode, but I have when I run it normally, with no addons, it is drastically slow. When typing fast in the youtube search box, random characters appear instead of what I typed. I thought it was an addon at first, and removed them all. However, I still have an issue. I shared data of my browser, but I am currently writing this in safe mode. I'm not sure if that affects it.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.15
  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0

Application

  • Firefox 46.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
  • Support URL: https://support.mozilla.org/1/firefox/46.0/WINNT/en-US/

Extensions

  • Firefox Hello 1.2.6 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0 (firefox@getpocket.com)
  • uBlock Origin 1.6.8 (uBlock0@raymondhill.net) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 502117aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 9-16-2014
  • driverDate2:
  • driverVersion: 10.18.10.3947
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Then restart.
John99 971 solutions 13138 answers

It appears this issue issue was solved but then a similar issue arose see new question

It appears this issue issue was solved but then a similar issue arose see new question * Firefox lags, especially when typing, and reinstalling doesn't solve the issue. Any ideas? https://support.mozilla.org/en-US/questions/1146626#answer-935353