Search Support

My menu in the top right hand corner has stopped working how do I fix this please ?

  • 5 replies
  • 1 has this problem
  • 23 views
  • Last reply by jscher2000

more options

The menu that has three lines in the top right hand corner has suddenly stopped working so I can't get to my add-ons, or anything else. Also when I click the Mozilla Firefox symbol in my taskbar and open it up, it doesn't go to my home page as it has done hundreds if not thousands of times before. Please can someone help me fix this but help me in basic step by step format so that I have a hope of following the instructions you give. Thank you.

All Replies (5)

more options

For now, you can bypass this issue by typing about:about<enter> in the address bar. Then choose the link you want.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

more options

On Windows, pressing and release the F10 or Alt key should activate the classic menu bar, which provides an alternate way to access many functions.

I suspect this problem is caused by an extension, so going to Tools > Add-ons makes sense to me, too.

more options

Thanks for replying to my post FredMcD but it didn't work, on entering about:about<enter> nothing came down except a choice of ways to browse with like Yahoo and Amazon. Can you suggest anything else as any help is greatly appreciated.

more options

Hi Jscher2000 Did you mean to have Firefox open when pressing the F10 or Alt key, because if so I tried it and nothing happened. I'm not sure what to try next any suggestions ? Can I ask when I disable an add-on do I restart my computer between each disabling of an extension, or do I do it without the restart ? Thanks

more options

Hi Jumbochick, yes, while Firefox is active, Alt or F10 usually activates the menu bar.

Another way to open the Add-ons page is to type or paste the following in the Start menu search box and press Enter to execute it:

firefox.exe -url "about:addons"

Often a link will appear above at least one extension you disable or remove that indicates you will need to restart Firefox before the change takes effect. You can complete your work on the tab and click one of the links as the last step.

Any improvement?