Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after having updated to 47.0 b1, the function of zoom had been disabled !

  • 2 replies
  • 2 have this problem
  • 59 views
  • Last reply by cor-el

more options

after having updated to 47.0 b1, the function of zoom had been disabled !

Chosen solution

What method do you use to zoom a page?

  • View > Zoom
  • Zoom buttons in the "3-bar" Firefox menu button drop-down list
  • Keyboard shortcuts like Ctrl and plus or minus

Note that keyboard shortcuts do not work if a plugin has focus and possibly on web pages that intercept key presses.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (2)

more options

You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the content-prefs.sqlite file. Then rename or delete it. Restart Firefox.

more options

Chosen Solution

What method do you use to zoom a page?

  • View > Zoom
  • Zoom buttons in the "3-bar" Firefox menu button drop-down list
  • Keyboard shortcuts like Ctrl and plus or minus

Note that keyboard shortcuts do not work if a plugin has focus and possibly on web pages that intercept key presses.


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window