Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Según la página de aplicaciones la versión de mi navegador es 29.0 pero cuando quiero actualizarlo me dice que no es necesario y que la versión es 40.0

  • No replies
  • 1 has this problem
  • 1 view
more options

Quise agregar una aplicación y el sistema me dijo que mi versión del navegador es incompatible. Cuando quiero actualizarlo el sistema me indica que no es necesaria la actualización porque mi versión es 40.0, entonces no entiendo cuál es el problema. Espero sus comentarios