X
Tap here to go to the mobile version of the site.

Support Forum

tearing when scrolling

Posted

Hello. I have trouble with Firefox. When i am scrolling pages, I am watching screen tearing. I can not catch this point in the screenshot.but it looks like a piece of strip with small squares in another browser i have not this problem. but i am like firefox. please help me.

Hello. I have trouble with Firefox. When i am scrolling pages, I am watching screen tearing. I can not catch this point in the screenshot.but it looks like a piece of strip with small squares in another browser i have not this problem. but i am like firefox. please help me.

Chosen solution

Hello RichardHM, try disabling graphics hardware acceleration.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Read this answer in context 11

Additional System Details

Installed Plug-ins

  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 21.0 r0
  • Unity Player 5.0.3f2

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

ideato 893 solutions 6250 answers

Chosen Solution

Hello RichardHM, try disabling graphics hardware acceleration.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Hello RichardHM, try '''disabling graphics hardware acceleration'''. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.
BitB 0 solutions 3 answers

Helpful Reply

Even tho my problem with scrolling was slightly different than this (https://support.mozilla.org/en-US/questions/1140390), the solution ideato proposed above worked for me.

My pages were turning into long vertical streams sort of bleeding down the page (whether text, image or both). But this seems to have fixed the problem.

I'm including a screen shot so it might help someone else looking to solve an issue more similar to what I was seeing.

Even tho my problem with scrolling was slightly different than this (https://support.mozilla.org/en-US/questions/1140390), the solution '''''ideato''''' proposed above worked for me. My pages were turning into long vertical streams sort of bleeding down the page (whether text, image or both). But this seems to have fixed the problem. I'm including a screen shot so it might help someone else looking to solve an issue more similar to what I was seeing.