Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sites keep coming up ALLOW? How to get it off?

  • 2 replies
  • 1 has this problem
  • 1276 views
  • Last reply by thegeegs

more options

Every time I am am on a site and it needs to go to another page, I keep getting an ALLOW button come up. It drives me mad and often kicks me off the page I am trying to get into. It even comes up on secure pages and those I use all the time.

I went to the i button to check some of them and it said you have not granted any special permissions for this site, but it still shows me they are secure sites, but no way to grant a "special permission" as far as I can see

I clear my cache and cookies regularly

I looked in TOOLS and cant see anything that works, I need some help here please to turn the bloody thing off

I use the latest Firefox browser and am on Windows 8.1 (or maybe 8.2)

Chosen solution

hi thegeegs, you can disable that when you go into the firefox menu ≡ > options > advanced > general and untick the option to warn when websites try to redirect.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

hi thegeegs, you can disable that when you go into the firefox menu ≡ > options > advanced > general and untick the option to warn when websites try to redirect.

more options

Thanks so much! Sanity restored!