X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

How do you set up a support account without having to ask a question?

Posted

I just want to reply to an existing question and it seems impossible to create an account to do just that. So I find myself here...

I just want to reply to an existing question and it seems impossible to create an account to do just that. So I find myself here...

Additional System Details

Installed Plug-ins

  • Version: 5.41.0.0
  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

jscher2000
  • Top 10 Contributor
8794 solutions 71950 answers

I see you posted under someone else's thread which was already marked solved. Many volunteers aren't going to revisit solved threads for people reporting that it didn't work for them...

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

I see you posted under someone else's thread which was already marked solved. Many volunteers aren't going to revisit solved threads for people reporting that it didn't work for them... Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?