X
Tap here to go to the mobile version of the site.

Support Forum

Adobe Flash crashes

Posted

No one responds to requests for help. Nothing suggested works.

No one responds to requests for help. Nothing suggested works.

Chosen solution

Um, hold on, there is another problem with your browser identification:

User Agent: Mozilla/5.0 (Windows NT 4.10; rv:42.0) Gecko/20100101 Firefox/42.0

Your Firefox might be set to run in a backwards compatible mode that does not actually work any more. The minimum system for Firefox is Windows XP and yours is claiming to be something like Windows 98.

To remove this possibly crippling setting, you can access the Properties dialog for your Firefox shortcut. Either:

  • right-click a desktop shortcut
  • right-click a pinned taskbar icon, then right-click Mozilla Firefox

In the Properties dialog, click the Compatibility tab and make sure nothing is set/selected on this tab. (Screen shot attached.)

Hopefully the next time you start Firefox it can take full advantage of whatever version of Windows you are actually running.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • GEPlugin
  • Google Update
  • MetaStream 3 Plugin r4
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 21.0 r0
  • Winamp Application Detector
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 4.10; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82945G Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2772
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 01ab1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 4-5-2005
  • driverDate2:
  • driverVersion: 6.14.10.4299
  • driverVersion2:
  • failures: [u'[GFX1]: [D3D9] Failed to create the device, code: 0x8876086c', u'[GFX1]: [D3D9] Failed to create the device, code: 0x8876086c', u'[GFX1]: [D3D9] Could not Initialize the DeviceManagerD3D9', u'[GFX1]: [D3D9] Could not Initialize the DeviceManagerD3D9', u'[GFX1]: [D3D9] Failed to create the device, code: 0x8876086c', u'[GFX1]: [D3D9] Could not Initialize the DeviceManagerD3D9']
  • indices: [0, 6, 7, 3, 4, 5]
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) 82945G Express Chipset Family Direct3D9 vs_0_0 ps_2_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
7045 solutions 57439 answers

As far as I can tell, this is your only post here. Did you previously post under a different user name? Sorry if you were ignored then, but let's start fresh now.

Have you tested the suggestions in this article: Adobe Flash plugin has crashed - Prevent it from happening again.


If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "Firefox crashes - asking for support" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here.

Also and/or meanwhile, could you test in Firefox's Safe Mode? That temporarily deactivates extensions, hardware acceleration, and some other advanced features of Firefox that might make it more prone to crashing on some systems.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any less crashy?

As far as I can tell, this is your only post here. Did you previously post under a different user name? Sorry if you were ignored then, but let's start fresh now. Have you tested the suggestions in this article: [[Adobe Flash plugin has crashed - Prevent it from happening again]]. ---- If you are getting the Mozilla Crash Reporter form, your Firefox may have logged some data that would help track down the cause of the problem. You can submit that data to Mozilla and share it with forum volunteers to see whether it points to the solution. Please check the support article "[[Firefox crashes - asking for support]]" for steps to get those crash report IDs from the about:crashes page, and then post some of the recent ones here. Also and/or meanwhile, could you test in Firefox's Safe Mode? That temporarily deactivates extensions, hardware acceleration, and some other advanced features of Firefox that might make it more prone to crashing on some systems. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any less crashy?
jscher2000
  • Top 10 Contributor
7045 solutions 57439 answers

Also, your Firefox identified itself to the forum as version 42. Is that correct?

Version 42 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 45? Please let us know so we can suggest solutions or workarounds.

If Help > About Firefox shows Firefox 45.0.1, you may need to clear the preference that is misreporting your version number. See: Websites say that Firefox is outdated or incompatible even though it's the latest version.

Also, your Firefox identified itself to the forum as version 42. Is that correct? Version 42 is not secure; Mozilla discloses [https://www.mozilla.org/security/known-vulnerabilities/firefox.html security flaws] after each new release. Is something holding you back from upgrading to Firefox 45? Please let us know so we can suggest solutions or workarounds. If Help > About Firefox shows Firefox 45.0.1, you may need to clear the preference that is misreporting your version number. See: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]].
jscher2000
  • Top 10 Contributor
7045 solutions 57439 answers

Chosen Solution

Um, hold on, there is another problem with your browser identification:

User Agent: Mozilla/5.0 (Windows NT 4.10; rv:42.0) Gecko/20100101 Firefox/42.0

Your Firefox might be set to run in a backwards compatible mode that does not actually work any more. The minimum system for Firefox is Windows XP and yours is claiming to be something like Windows 98.

To remove this possibly crippling setting, you can access the Properties dialog for your Firefox shortcut. Either:

  • right-click a desktop shortcut
  • right-click a pinned taskbar icon, then right-click Mozilla Firefox

In the Properties dialog, click the Compatibility tab and make sure nothing is set/selected on this tab. (Screen shot attached.)

Hopefully the next time you start Firefox it can take full advantage of whatever version of Windows you are actually running.

Um, hold on, there is another problem with your browser identification: User Agent: Mozilla/5.0 ('''Windows NT 4.10'''; rv:42.0) Gecko/20100101 Firefox/42.0 Your Firefox might be set to run in a backwards compatible mode that does not actually work any more. The minimum system for Firefox is Windows XP and yours is claiming to be something like Windows 98. To remove this possibly crippling setting, you can access the Properties dialog for your Firefox shortcut. Either: * right-click a desktop shortcut * right-click a pinned taskbar icon, then right-click Mozilla Firefox In the Properties dialog, click the Compatibility tab and make sure nothing is set/selected on this tab. (Screen shot attached.) Hopefully the next time you start Firefox it can take full advantage of whatever version of Windows you are actually running.