X
Tap here to go to the mobile version of the site.

Support Forum

All videos flicker with hardware accel on, if it's off they lag.

Posted

So I replaced my old video card, HD4870 with a much newer and faster GTX 660. Now all video when using firefox flicker, if I go full screen they flicker less. I don't have this problem in other browsers. When disabling hardware accel the flickering goes away but everything starts to lag, especially if I go over 480p.

So I replaced my old video card, HD4870 with a much newer and faster GTX 660. Now all video when using firefox flicker, if I go full screen they flicker less. I don't have this problem in other browsers. When disabling hardware accel the flickering goes away but everything starts to lag, especially if I go over 480p.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 21.0 r0

Application

  • Firefox 45.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Support URL: https://support.mozilla.org/1/firefox/45.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Firefox Hello Beta 0.1 (loop@mozilla.org)
  • Google Similar Images 0.5.1-signed (nishan.naseer.googimagesearch@gmail.com)
  • Tab Groups 1.0.2 (tabgroups@quicksaver)
  • Ace Stream Web Extension 1.0.2 (acewebextension_unlisted@acestream.org) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 660
  • adapterDescription2:
  • adapterDeviceID: 0x11c0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 11c01569
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.17563
  • driverDate: 3-7-2016
  • driverDate2:
  • driverVersion: 10.18.13.6451
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 660 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4254 solutions 59575 answers

check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''