Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Even though I have set google as my homepage, Yahoo opens as default homepage and then certain websites dosen't open and shows the error DNS solution yahoo erro

  • 3 replies
  • 2 have this problem
  • 76 views
  • Last reply by jscher2000

more options

Even though I have set google as my homepage, Yahoo opens as default homepage and then certain websites dosen't open and shows the error DNS solution yahoo error. Here is the screenshot copy of the error.Your support would be much appreciated. Thanks

All Replies (3)

more options

Thanks for including your browser data (Question Details > More System Details). You are infected with the Searchme extension from Spigot.

To remove that, please open the Add-ons page. Either:

  • Command+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find Searchme on the right side and remove it. Not sure if you want eBay Shopping Assistant.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Success?

more options

Hello #jscher2000

Thank you for your response.But sir your process suppose to be not working as mentioned by you to find"searchme" extension and remove it.But there is no such extension installed in the browser.I also attach the screenshot for the support. Thank you once again and hope you provide with another solution. Cheers.

more options

Hmm, they were listed next to your original question. Could you check for them in Firefox's Safe Mode, in case they are hiding themselves?

If Firefox is not running: Hold down the option key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

If you return to the Add-ons page, Extensions list, does anything additional appear there?

If not, you should be able to take control of your home page and default search engine: