Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

autocomplete doesn't work

  • 1 reply
  • 0 have this problem
  • Last reply by Matt

more options

Earlier today my autocomplete on my emails stopped working. I didn't update anything or change any settings. And now all of the email addresses are in red when I type them.

I read through some other help threads and checked Preference / Composition / Addressing and unchecked the directory server box. Still nada.

All Replies (1)

more options

have you rebooted your PC to see if it is just one of those computer gremlins?