Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why am I unable to use the Pencil add-on in FireFox 45.0.1 on Windows Vista?

  • 2 replies
  • 1 has this problem
  • 16 views
  • Last reply by virsto

more options

When I try to move an object from the collections window to the document, a circle with a slash through is shown for the mouse pointer. No matter, what graphic object I choose to place in the document, this always occurs and thus I am unable to add any object to the document. Note, The same add-on (Pencil prototyping vers. 2.01.18.20160314) works fine on a Windows 10 platform.

All Replies (2)

more options

Hello there,

There could be some compatibility issue between Pencil add-on and Firefox or even Windows Vista itself.

Have you tried using Pencil with Chrome or IE in Win Vista?

Also, try installing the latest Vista updates and see if the issue still persists.

Hope this helps!

more options

Thanks for your attempt to help. I have tried to use it in Chrome --- same problem. I have installed the latest Windows Vista updates --- problem is still there. You also should be aware that it was not at all obvious how to reply to your reply (I posted a question on this). Do you have any other suggestions or what next?