Search Support

Flashplayer V21,0,0,182 not recognised.

more options

I've just updated Flashplayer to V21,0,0,182. It's definitely installed, as https://www.adobe.com/software/flash/about/ says "You have version 21,0,0,182 installed".

However, in my list of Add-ons, it says "Shockwave Flash is known to be vulnerable and should be updated" and it's blocked.

When I do a Plugin Status Check, it says "vulnerable 20.0.0.267"

How do I fix this?

Chosen solution

hi, apparently the adobe updater didn't properly work, because now you have both flash version 20 & 21 on your device. please try to uninstall the flash plugin with the removal tool that is provided at https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html and install the current version again afterwards.

Read this answer in context 👍 2

All Replies (2)

more options

Chosen Solution

hi, apparently the adobe updater didn't properly work, because now you have both flash version 20 & 21 on your device. please try to uninstall the flash plugin with the removal tool that is provided at https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html and install the current version again afterwards.

more options

Many thanks for your prompt reply which fixed the problem.