X
Tap here to go to the mobile version of the site.

Support Forum

videos on Youtube or embedded in websites has become choppy but works fine if i start in Firefox safe mode??

Posted

I haven't changed anything but now videos on Youtube or embedded in websites has become choppy but works fine if i start in Firefox safe mode. I can play the same videos in Internet Explorer with no problem. why are they choppy and hesitate in Firefox? I tried to update my plugins, I downloaded VLC player, but that didn't show that it changed in Firefox and it said I needed to update Adobe reader but when I went to that website is said I had the latest version. I updated Java. I got the latest Firebox (45) and let it refresh it to defaults. none of this fixed the video playback issues in this browser. I may just have to give up on Firefox and use a different browser. I have an ACER i5 computer with Windows 7 64bit. all of my computer's firmware for all the hardware it updated. thanks Tim

I haven't changed anything but now videos on Youtube or embedded in websites has become choppy but works fine if i start in Firefox safe mode. I can play the same videos in Internet Explorer with no problem. why are they choppy and hesitate in Firefox? I tried to update my plugins, I downloaded VLC player, but that didn't show that it changed in Firefox and it said I needed to update Adobe reader but when I went to that website is said I had the latest version. I updated Java. I got the latest Firebox (45) and let it refresh it to defaults. none of this fixed the video playback issues in this browser. I may just have to give up on Firefox and use a different browser. I have an ACER i5 computer with Windows 7 64bit. all of my computer's firmware for all the hardware it updated. thanks Tim

Chosen solution

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.10.20056
  • Amazon MP3 Downloader Plugin 1.0.17
  • DataVault Bar
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • Musicnotes Viewer plugin 1.19.0 For more information visit www.musicnotes.com
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 21.0 r0
  • 5.1.41212.0
  • VLC media player Web Plugin
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17529 solutions 158478 answers

Chosen Solution

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration