X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

on my laptop the firefox empty have neve shown up?

Posted

I add a screenshot

I add a screenshot

Chosen solution

Dear Seburo,

I got an answer from jscher whici solved the problem. The answer I got was:


I think you might be using a Windows "high contrast" black-on-white theme. By default, Firefox will apply that theme to page content, which eliminates the colored backgrounds on elements including buttons.

Could you try the following to see whether it helps:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Content. Then on the right side, click the Colors button.

Below the line Override the colors specified by the page with my selections above: change the drop-down to Never and click OK

Any improvement? It worked marvellous, Thank you.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

Seburo
  • Top 10 Contributor
  • Moderator
952 solutions 7167 answers

Hi

I am not sure what the issue is that you are having.

Please can you clearly set out what you are trying to do and what is happening, together with any web pages you are trying to open and error messages that you are receiving. Including a screen shot would also help us to understand what you are seeing.

With that information we will do our best to find a solution for you.

Hi I am not sure what the issue is that you are having. Please can you clearly set out what you are trying to do and what is happening, together with any web pages you are trying to open and error messages that you are receiving. Including a screen shot would also help us to understand what you are seeing. With that information we will do our best to find a solution for you.
jscher2000
  • Top 10 Contributor
8962 solutions 73439 answers

The screenshot is in a new question: https://support.mozilla.org/questions/1114060

The screenshot is in a new question: https://support.mozilla.org/questions/1114060

Chosen Solution

Dear Seburo,

I got an answer from jscher whici solved the problem. The answer I got was:


I think you might be using a Windows "high contrast" black-on-white theme. By default, Firefox will apply that theme to page content, which eliminates the colored backgrounds on elements including buttons.

Could you try the following to see whether it helps:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Content. Then on the right side, click the Colors button.

Below the line Override the colors specified by the page with my selections above: change the drop-down to Never and click OK

Any improvement? It worked marvellous, Thank you.

Dear Seburo, I got an answer from jscher whici solved the problem. The answer I got was: I think you might be using a Windows "high contrast" black-on-white theme. By default, Firefox will apply that theme to page content, which eliminates the colored backgrounds on elements including buttons. Could you try the following to see whether it helps: "3-bar" menu button (or Tools menu) > Options In the left column, click Content. Then on the right side, click the Colors button. Below the line Override the colors specified by the page with my selections above: change the drop-down to Never and click OK Any improvement? It worked marvellous, Thank you.