X
Tap here to go to the mobile version of the site.

Support Forum

Toda vez que abro uma aba no firefox recebo um alerta que o firefox nao consegue estabelecer uma conexão com tal servidor.

Posted

Toda vez que abro uma aba no firefox recebo um alerta que o firefox nao consegue estabelecer uma conexão com tal servidor. Estão tentanando ver se o servidor que quero acessar está online. Isso nao diz respeito ao navegador. Essa tentativa de acesso tem que partir do usuario. Usava o FF para com um control+t abrir uma nova aba e sair procurando. Agora tenho que achar um [ok] na minha tela e depois digitar..com o google e search engines tentando advinhar o que quero...chato demais.

Toda vez que abro uma aba no firefox recebo um alerta que o firefox nao consegue estabelecer uma conexão com tal servidor. Estão tentanando ver se o servidor que quero acessar está online. Isso nao diz respeito ao navegador. Essa tentativa de acesso tem que partir do usuario. Usava o FF para com um control+t abrir uma nova aba e sair procurando. Agora tenho que achar um [ok] na minha tela e depois digitar..com o google e search engines tentando advinhar o que quero...chato demais.

Chosen solution

Isso é devido o firefox tentar criar uma miniatura das páginas que você acessa mais frequentemente, no caso do infobit.... ele não conseguiu abrir o site em background para gerar essa miniatura com o serviço, tente retirar o site da sua página inicial e colocar ele em um dos favoritos quando isso ocorrer, que deve resolver o problema. Um fato interessante seria o FF ter um modo melhor de gerar tais miniaturas, e não ter que usar um serviço no plugin-container.exe que não fecha depois de gerar a thumbnail e ainda consome um bocado considerável de ram.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 20.0 r0
  • 5.1.41212.0

Application

  • Firefox 44.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0.2/WINNT/pt-BR/

Extensions

  • Enhanced Steam 7.3 (jid1-YdiFiTEkQgInxA@jetpack)
  • Flash and Video Download 1.80 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a})
  • Ghostery 6.0.3 (firefox@ghostery.com)
  • Weather Forecast Plus 0.2.6 (jid1-aqwHRwQpv3JUMs@jetpack)
  • Flashblock 1.5.20 ({3d7eb24f-2740-49df-8937-200b1cc08f8a}) (Inactive)
  • Forecastfox 2.2.2.1-signed.1-let-fixed ({0538E3E3-7E9B-4d49-8831-A227C80A7AD3}) (Inactive)
  • Locale Switcher 3.1-signed ({338e0b96-2285-4424-b4c8-e25560750fa3}) (Inactive)
  • User Agent Overrider 0.4.1 (useragentoverrider@qixinglu.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6800 Series
  • adapterDescription2:
  • adapterDeviceID: 0x6738
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 31071682
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 11-4-2015
  • driverDate2:
  • driverVersion: 15.201.1151.1008
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6800 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Samuel Santos
  • Moderator
81 solutions 862 answers

Olá! Você está tentando acessar um site de servidor online? Sua pergunta foi meio confusa, pode ser mais específico?

Olá! Você está tentando acessar um site de servidor online? Sua pergunta foi meio confusa, pode ser mais específico?

Modified by Samuel Santos

Question owner

Olá. Quando abro uma nova aba, aparece o "Top Sites" e se algum link do top sites está offline recebo um alerta de que o FF não conseguiu acessa-lo. Muito chato pois trabalho configurando modens, routers, etc. Acho que ele deveria tentar acessar quando clicado e não tentar acessar ao abrir uma nova aba. Não sei de me expliquei...Aguardo retorno e obrigado.

Olá. Quando abro uma nova aba, aparece o "Top Sites" e se algum link do top sites está offline recebo um alerta de que o FF não conseguiu acessa-lo. Muito chato pois trabalho configurando modens, routers, etc. Acho que ele deveria tentar acessar quando clicado e não tentar acessar ao abrir uma nova aba. Não sei de me expliquei...Aguardo retorno e obrigado.
odailto 1 solutions 6 answers

Helpful Reply

Amigo verifique se esta marcado como na foto se estive desmarque para ver se resolveu.https://support.cdn.mozilla.net/media/uploads/images/2016-03-14-16-17-54-020bf3.png

Amigo verifique se esta marcado como na foto se estive desmarque para ver se resolveu.https://support.cdn.mozilla.net/media/uploads/images/2016-03-14-16-17-54-020bf3.png

Question owner

Olá. Está desmarcado. O problema reside no Novos controles de Abas. O FF tenta colocar em cache os sites mais visitados, por um lado gera rapidez no acesso ao site caso esteja online, mas quando está off. gera o aviso de que o site nao foi localizado, mesmo que voce não esteja tentando acessa-lo, forçando o usuário a clicar no [ok] do aviso. Resolvido habilitando a opção "Exibir página em branco" ao abrir nova aba, mas o usuário perde a opção de ver os mais visitados. Inconveniente, pois o FF não tem que verificar se um site está online sem intervenção do usuário. Ele quer carregar algo que eu não quero ver no momento. Além de demandar largura de banda (é pouca imagino) mas algo precioso quando se usa um dispositivo móvel por ex. Valeu!

Olá. Está desmarcado. O problema reside no Novos controles de Abas. O FF tenta colocar em cache os sites mais visitados, por um lado gera rapidez no acesso ao site caso esteja online, mas quando está off. gera o aviso de que o site nao foi localizado, mesmo que voce não esteja tentando acessa-lo, forçando o usuário a clicar no [ok] do aviso. Resolvido habilitando a opção "Exibir página em branco" ao abrir nova aba, mas o usuário perde a opção de ver os mais visitados. Inconveniente, pois o FF não tem que verificar se um site está online sem intervenção do usuário. Ele quer carregar algo que eu não quero ver no momento. Além de demandar largura de banda (é pouca imagino) mas algo precioso quando se usa um dispositivo móvel por ex. Valeu!
iShyboy 2 solutions 10 answers

Chosen Solution

Isso é devido o firefox tentar criar uma miniatura das páginas que você acessa mais frequentemente, no caso do infobit.... ele não conseguiu abrir o site em background para gerar essa miniatura com o serviço, tente retirar o site da sua página inicial e colocar ele em um dos favoritos quando isso ocorrer, que deve resolver o problema. Um fato interessante seria o FF ter um modo melhor de gerar tais miniaturas, e não ter que usar um serviço no plugin-container.exe que não fecha depois de gerar a thumbnail e ainda consome um bocado considerável de ram.

Isso é devido o firefox tentar criar uma miniatura das páginas que você acessa mais frequentemente, no caso do infobit.... ele não conseguiu abrir o site em background para gerar essa miniatura com o serviço, tente retirar o site da sua página inicial e colocar ele em um dos favoritos quando isso ocorrer, que deve resolver o problema. Um fato interessante seria o FF ter um modo melhor de gerar tais miniaturas, e não ter que usar um serviço no plugin-container.exe que não fecha depois de gerar a thumbnail e ainda consome um bocado considerável de ram.

Modified by iShyboy

Question owner

Tens razão iShyboy. Resolvido.

Tens razão iShyboy. Resolvido.

Question owner

Apenas um UP! na solução. Segundo o usuário philipp do forum americano a solução completa seria: Abrir about:config e criar uma preferencia boolean com o valor browser.pagethumbnails.capturing_disabled e setar como true.

https://developer.mozilla.org/en-US/docs/Mozilla/Preferences/Preference_reference/browser.pagethumbnails.capturing_disabled

Agora sim resolvido. ;)

Apenas um UP! na solução. Segundo o usuário philipp do forum americano a solução completa seria: Abrir about:config e criar uma preferencia boolean com o valor browser.pagethumbnails.capturing_disabled e setar como true. https://developer.mozilla.org/en-US/docs/Mozilla/Preferences/Preference_reference/browser.pagethumbnails.capturing_disabled Agora sim resolvido. ;)

Modified by Alessandro Martins