X
Tap here to go to the mobile version of the site.

Support Forum

Thunderbird "non responding" when trying to attach files

Posted

whatever version of thunderbird ( I tried 31.6, then 38.5 and at last 45.0) whenever I click on attach file or if I try to drag and drop or from the menù file or if I use the send-by-mail option of any software like pdf, doc, etc.., the result is always the same: never ending sand glass and not responding message in the upper menù file blu bar of the application if i click on the application window. The only thing left is to terminate it manually by clicking on the exit x on the right upper corner.

I uninstalled and reinstalled thunderbird several times, deleting the entire folder profile from the %appdata% path, so I think I have a 'fresh install' with only one POP account set up just in order to make the test of mail composition to attach a file.

after various attempts I made, I am now without any antivirus running, because I uninstalled BitDefender free ed 2015 (using the uninstall tool provided from their website) and with the latest NVidia Quadro driver I found (ver.v307.45) for my Windows XP SP3 OS .

it appears to me as no-solution problem ... you are my last hope

thanks in advance for your help

whatever version of thunderbird ( I tried 31.6, then 38.5 and at last 45.0) whenever I click on attach file or if I try to drag and drop or from the menù file or if I use the send-by-mail option of any software like pdf, doc, etc.., the result is always the same: never ending sand glass and not responding message in the upper menù file blu bar of the application if i click on the application window. The only thing left is to terminate it manually by clicking on the exit x on the right upper corner. I uninstalled and reinstalled thunderbird several times, deleting the entire folder profile from the %appdata% path, so I think I have a 'fresh install' with only one POP account set up just in order to make the test of mail composition to attach a file. after various attempts I made, I am now without any antivirus running, because I uninstalled BitDefender free ed 2015 (using the uninstall tool provided from their website) and with the latest NVidia Quadro driver I found (ver.v307.45) for my Windows XP SP3 OS . it appears to me as no-solution problem ... you are my last hope thanks in advance for your help

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.116 Safari/537.36 OPR/35.0.2066.92

More Information

Gnospen 233 solutions 1920 answers

I can drag and drop, but only if I drop in header-area (upper right corner). (TB 38.6, Win 7)

I can drag and drop, but only if I drop in header-area (upper right corner). (TB 38.6, Win 7)

Question owner

I have a similar problem also with firefox so I am getting convinced that the problem is concerned with how mozilla software interacts with the OS windows XP explorer file dialog window

I posted another question in the Firefox section: that is the link

I have a similar problem also with firefox so I am getting convinced that the problem is concerned with how mozilla software interacts with the OS windows XP explorer file dialog window I posted another question in the Firefox section: that is the [https://support.mozilla.org/en-US/questions/1113460 link]
Wayne Mery
  • Top 25 Contributor
  • Moderator
578 solutions 5406 answers

perhaps you are seeing one of these http://mzl.la/1U5dovG

perhaps you are seeing one of these http://mzl.la/1U5dovG