X
Tap here to go to the mobile version of the site.

Support Forum

Открываются новые вкладки в новых окнах

Posted

Почему когда нажимаю открыть новую вкладку, у меня ВМЕСТЕ с открытой вкладкой открывается и новое окно? При том, что в настройках стоит галочка напротив слов: "Вместо новых окон открывать новые вкладки"

Почему когда нажимаю открыть новую вкладку, у меня ВМЕСТЕ с открытой вкладкой открывается и новое окно? При том, что в настройках стоит галочка напротив слов: "Вместо новых окон открывать новые вкладки"

Additional System Details

Installed Plug-ins

  • Content Blocker Extension
  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Online Banking Extension
  • Shockwave Flash 18.0 r0
  • 5.1.41212.0
  • Unity Player 5.0.3f2
  • Virtual Keyboard
  • gamecenter3 component npdetector.dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

Anticisco Freeman 5 solutions 49 answers

Rus version:


Greetings muvar Как одним из способов решения проблемы: 1) Запустите браузер в безопасном режиме. Для этого, вызовите меню браузера, затем нажмите "Справка", далее "Перезапустить без дополнений...". Попробуйте повторить действия, приводящие к ошибке. Если все в порядке, значит вам необходимо в диспетчере дополнений отключить по одному и найти то, которое мешает нормальной работе браузера 2) Вы также можете вручную задать параметр: введите about:config в адресной строке. Найдите строку browser.link.open_newwindow и установите значение 3. Перезапустите браузер. Должно работать 3) Если ничего не помогает, советую Очистить браузер. Для этого, Для этого, вызовите меню браузера, затем нажмите "Справка", далее "Информация для решения проблем...", далее нажмите "Очистить Firefox"

Я надеюсь, это решит вашу проблему. Сообщите нам, если это помогло вам.

Eng version:


Greetings muwar As one way to solve the problem: 1) Start browser in Safe Mode. To do this, call up the browser menu, then click on "Help", then "Restart without addons...". Try to repeat the steps leading to the error. If all goes well, then you need to disable the add-ons manager in one and find the one that prevents the normal operation of the browser. 2) You can also manually set the parameter: Enter about: config in the address bar. Find browser.link.open_newwindow line and set "3". Restart your browser. Should work 3) If all else fails, I advise Clear browser. For this purpose, for this, call the browser menu, then click on "Help", then "Information for solving problems ...", then click "Clear Firefox" I hope this will solve your problem. Let us know if it helped you.

Rus version: ----- Greetings '''muvar''' Как одним из способов решения проблемы: 1) Запустите браузер в безопасном режиме. Для этого, вызовите меню браузера, затем нажмите "Справка", далее "Перезапустить без дополнений...". Попробуйте повторить действия, приводящие к ошибке. Если все в порядке, значит вам необходимо в диспетчере дополнений отключить по одному и найти то, которое мешает нормальной работе браузера 2) Вы также можете вручную задать параметр: введите about:config в адресной строке. Найдите строку browser.link.open_newwindow и установите значение 3. Перезапустите браузер. Должно работать 3) Если ничего не помогает, советую Очистить браузер. Для этого, Для этого, вызовите меню браузера, затем нажмите "Справка", далее "Информация для решения проблем...", далее нажмите "Очистить Firefox" Я надеюсь, это решит вашу проблему. Сообщите нам, если это помогло вам. Eng version: ----- Greetings '''muwar''' As one way to solve the problem: 1) Start browser in Safe Mode. To do this, call up the browser menu, then click on "Help", then "Restart without addons...". Try to repeat the steps leading to the error. If all goes well, then you need to disable the add-ons manager in one and find the one that prevents the normal operation of the browser. 2) You can also manually set the parameter: Enter ''about: config'' in the address bar. Find '''browser.link.open_newwindow''' line and set '''"3"'''. Restart your browser. Should work 3) If all else fails, I advise Clear browser. For this purpose, for this, call the browser menu, then click on "Help", then "Information for solving problems ...", then click "Clear Firefox" I hope this will solve your problem. Let us know if it helped you.