Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flash player will not work on some webpages

  • 6 replies
  • 2 have this problem
  • 18 views
  • Last reply by FredMcD

more options

Hi There,

Im trying to access some webpages, however the flash videos have stopped working lately,

the site is www.cwtv.com and for all the videos that player fails to load.

It get an error in the developer console

"Invalid URI. Load of media resource failed."

Flash and windows is up to date, this affects all browsers help!!!!

All Replies (6)

more options

Additionally: Just updated NVIDIA drivers..worked for 5 minutes then stopped. After refresh/restart still not working

I dont even get the little lego block thing near the address bar appearing so thats probably a bad sign

more options

I checked and the player works fine.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

Sorry still no luck I cant think of anything else to try

a system restore helped the other day, but then the same errors came back. Maybe after an update. But i have tried uninstalling them too with no help

more options

I had a similar problem where no video would play ,, so had to download the FF x64 which works :) i still awaiting the reason why the 32 bit FF wont play video

more options

Sorry I just tried 64bit and still no videos, Its getting quite frustrating as its only one site but all browsers!!!

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia