Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop Options keep coming up in another pane with main pane when first enter Firefox(2 panes come up at once)

  • 3 replies
  • 3 have this problem
  • 107 views
  • Last reply by poppypoppy

more options

When first entering firefox for main screen (bbc homepage) a second pane Options (General) comes up at the same time asking for info on Homepage (which is bbc) which is already set for BBC. I cannot stop the second pane Options (general)coming up. Firefox is 44.0.2. I have reinstalled firefox 3 times but each time the option pane general) comes up auto with the main pane (bbc) I have also refreshed firefox but that did not work either. Both panes come up at the same time.

Chosen solution

The about:preferences page gets includes as one of the home pages if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab.

If you want to use the "Use Current Pages" button in "Options/Preferences > General" then you can pin the tab with the about:preferences page via the right-click context menu of the tab to prevent including about:preferences to the home page setting.

You can drag the globe/padlock to the toolbar Home button to set a single page as the home page.

Read this answer in context 👍 1

All Replies (3)

more options

Hi, Firefox is able to open multiple home pages with the URLs separated by a 'pipe' (|), so please see - How to set the home page, and in 'Home Page,' make sure that in addition to the BBC URL, there isn't anything else - if about:preferences (the Options URL) is there, just delete it.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

more options

Chosen Solution

The about:preferences page gets includes as one of the home pages if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab.

If you want to use the "Use Current Pages" button in "Options/Preferences > General" then you can pin the tab with the about:preferences page via the right-click context menu of the tab to prevent including about:preferences to the home page setting.

You can drag the globe/padlock to the toolbar Home button to set a single page as the home page.

more options

Thanks, thats solved the problem.