X
Tap here to go to the mobile version of the site.

Support Forum

You need a browser which supports WebGL to run this content. Try installing Firefox ....how to solve this error ?

Posted

want to play this game on miniclip.com but i got this error

You need a browser which supports WebGL to run this content. Try installing Firefox

game link

http://www.miniclip.com/games/stealth-sniper-2/en/

want to play this game on miniclip.com but i got this error You need a browser which supports WebGL to run this content. Try installing Firefox game link http://www.miniclip.com/games/stealth-sniper-2/en/

Additional System Details

Installed Plug-ins

  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 20.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

I played the game with no problem.

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.

I played the game with no problem. '''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them.

Question owner

i already update this plugin but still no result

i already update this plugin but still no result

Question owner

here is error

here is error
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type webgl.disabled

This should be false

Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''Be Careful''' button. At the top of the screen is a search bar. Type '''webgl.disabled''' This should be '''false'''
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Helpful Reply

Do you see any messages related to WebGL in the graphics section on the about:support (Help > Troubleshooting Information) page?

Do you see any messages related to WebGL in the graphics section on the about:support (Help > Troubleshooting Information) page?