X
Tap here to go to the mobile version of the site.

Support Forum

Visual bookmarks don't work

Posted

Hello. Visual bookmarks of Yandex don't work. Help me to solve this promplem please. When I open bookmarks, it appears a white empty sheet. Help please

Hello. Visual bookmarks of Yandex don't work. Help me to solve this promplem please. When I open bookmarks, it appears a white empty sheet. Help please
Attached screenshots

Question owner

Jetterro said

Hello. Visual bookmarks of Yandex don't work. Help me to solve this problem please. When I open bookmarks, it appears a white empty sheet. Help please
''Jetterro [[#question-1106425|said]]'' <blockquote> Hello. Visual bookmarks of Yandex don't work. Help me to solve this problem please. When I open bookmarks, it appears a white empty sheet. Help please </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158495 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from websites that cause problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from websites that cause problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
cor-el
  • Top 10 Contributor
  • Moderator
17530 solutions 158495 answers

The System Detail list shows that you run an older Firefox 40 version that is no longer supported with security updates. You should always update Firefox and Add-ons to the latest versions to get all security fixes.

Please update to the current Firefox 43.0.4 release.

  • Help > About Firefox
The System Detail list shows that you run an older Firefox 40 version that is no longer supported with security updates. You should always update Firefox and Add-ons to the latest versions to get all security fixes. Please update to the current Firefox 43.0.4 release. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version