Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Reply-to address not recognised

  • 2 replies
  • 4 have this problem
  • 5 views
  • Last reply by RodP

more options

When I receive an email with a reply-to address different from the sender it replies to the sender not the reply-to address. If I send out an email with a reply-address different from the account sent from the receiver replies to the sent account not the reply-to address. I forgot to add -- I'm talking about Thunderbird.

When I receive an email with a reply-to address different from the sender it replies to the sender not the reply-to address. If I send out an email with a reply-address different from the account sent from the receiver replies to the sent account not the reply-to address. I forgot to add -- I'm talking about Thunderbird.

Modified by RodP

All Replies (2)

more options

This problem is now solved, but I don't understand why.

On Thunderbird I have five email accounts all on different servers. Four of them share the same Outgoing Server, Bigpond, the one that goes with my internet account.

The fifth one, the one I had the problem with, was on Outlook and used the Outlook Outgoing server.

This morning, for no real reason, I changed the account to use the Bigpond Outgoing server, just to be consistent with the other accounts.

It cured the problem, but I don't know why. It appears to have something to do with the Outlook Outgoing server. It looks like the Bigpond Outgoing server allowed the Reply-To address to be sent but the Outlook one didn't. Strange!

To test out the solution, I changed the account back to the Outlook Outgoing server and the problem re-appeared. I changed it back to the Bigpond Outgoing server and everything was alright again.

Why this should happen, I have no idea. I'm just happy that the problem is fixed.

Whether this will work for anyone else I don't know.

If anyone can explain it I would be interested to know.

Rod

Modified by RodP

more options

I've found what I think is the reason for the above.

I had a look at my account on Outlook. By default, my email goes out through the account on Outlook, which always uses the account address as the From address, instead of being sent directly from my computer. That’s what was causing the problem. It replaced my Reply-To address.

Now that my email is going out through the Bigpond server it doesn’t happen and the Reply-To address is sent.

The solution is: Don't use the Outlook Outgoing server to send your mail if you want to use a different Reply-To address.

Rod

Modified by RodP