Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't disable "Do not track request"

  • No replies
  • 1 has this problem
  • 2 views
more options

Every time I disable the "Request that sites not track you" button, it just keeps turning itself back on. This happens regardless of whether or not "Use Tracking Protection in Private Windows" is enabled or not. I'd like to do this because:

1) That's how it's set on the Tor browser, i.e., do not send ANY requests at all.

2) No tracking site respects the request. The only way to put a dent in tracking is by force, i.e., using addons such as Privacy Badger, Disconnect, Ghostery et al.

How do you disable this without having to do so manually it every time you turn Firefox on?

Every time I disable the "Request that sites not track you" button, it just keeps turning itself back on. This happens regardless of whether or not "Use Tracking Protection in Private Windows" is enabled or not. I'd like to do this because: 1) That's how it's set on the Tor browser, i.e., do not send ANY requests at all. 2) No tracking site respects the request. The only way to put a dent in tracking is by force, i.e., using addons such as Privacy Badger, Disconnect, Ghostery et al. How do you disable this without having to do so manually it every time you turn Firefox on?