X
Tap here to go to the mobile version of the site.

Support Forum

How to delete "View Pocket List" in drop down Bookmarks list

Posted

Running X-64 version 43.0.2 on Win 10 and I can't get rid of the View Pocket List from the drop down Bookmarks list. This question was asked before but is now archived. I've made the changes in about:config (browser.pocket.*) and removed the Pocket icon under the customize toolbar tool as recommended in the earlier question, but pockets are still in the drop down menu. I've restarted the browser several times and the pocket icon won't go away.

Running X-64 version 43.0.2 on Win 10 and I can't get rid of the View Pocket List from the drop down Bookmarks list. This question was asked before but is now archived. I've made the changes in about:config (browser.pocket.*) and removed the Pocket icon under the customize toolbar tool as recommended in the earlier question, but pockets are still in the drop down menu. I've restarted the browser several times and the pocket icon won't go away.
Attached screenshots

Chosen solution

Hi, it needs to be done in the right order, so first you will need to put the about:config change that you have made, back to default. Then right click on the Pocket button in the toolbar > Remove from Toolbar - that will remove it from bookmarks and the toolbar, but it will still be in the menu. To also remove it from there, you then need to type about:config into the address bar, press Enter, accept the warning, scroll down to browser.pocket.enabled and double click to change 'Value' from True to False, then restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Read this answer in context 0

Additional System Details

Application

  • Firefox 43.0.2
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.2/WINNT/en-US/

Extensions

  • Adblock Edge 2.1.9.1-signed.1-let-fixed ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Facebook Ads Block 1.0.1-signed (jid1-CGxMej0nDJTjwQ@jetpack)
  • Video Downloader professional 1.97.37.1-signed (ffext_basicvideoext@startpage24)
  • StopTube 0.2.1.1-signed (stoptube@kashiif.com) (Inactive)
  • Video AdBlock for Firefox 1.2 ({a00bef25-f21a-4539-adbb-b179b29e2b92}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon R9 200 Series
  • adapterDescription2: Intel(R) HD Graphics
  • adapterDeviceID: 0x6810
  • adapterDeviceID2: 0x0102
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterRAM: 2048
  • adapterRAM2: Unknown
  • adapterSubsysID: 22721458
  • adapterSubsysID2: 0000000c
  • adapterVendorID: 0x1002
  • adapterVendorID2: 0x8086
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 12-4-2015
  • driverDate2: 5-27-2015
  • driverVersion: 15.300.1025.1001
  • driverVersion2: 9.17.10.4229
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R9 200 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 725 solutions 3456 answers

Chosen Solution

Hi, it needs to be done in the right order, so first you will need to put the about:config change that you have made, back to default. Then right click on the Pocket button in the toolbar > Remove from Toolbar - that will remove it from bookmarks and the toolbar, but it will still be in the menu. To also remove it from there, you then need to type about:config into the address bar, press Enter, accept the warning, scroll down to browser.pocket.enabled and double click to change 'Value' from True to False, then restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Hi, it needs to be done in the right order, so first you will need to put the about:config change that you have made, back to default. Then right click on the Pocket button in the toolbar > Remove from Toolbar - that will remove it from bookmarks and the toolbar, but it will still be in the menu. To also remove it from there, you then need to type '''about:config''' into the address bar, press Enter, accept the warning, scroll down to '''browser.pocket.enabled''' and double click to change 'Value' from True to False, then restart Firefox. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you.''