X
Tap here to go to the mobile version of the site.

Support Forum

Updated firefox, now I can't login to Patreon.com

Posted

It allows me to type my information, but when I click submit, nothing happens. I've tried all sorts of solutions on this website, and so far nothing has worked. It's not urgent, as I can still login through IE. And it may not totally be just a browser issue. Something could be wrong with my computer also. I had updated firefox and my League of Legends game, and then did a restart of the computer(I think firefox required it). Upon getting back on my computer and playing some League, I noticed some of their information boxes weren't showing up like they normally do. I also noticed that I'm getting a bunch of captcha requests on firefox. A few days later I tried to login to Patreon.com and it wasn't letting me. I had never tried to login through any of the other browsers, but I noticed chrome was having the same issue, and even IE was too until I tweaked some of the settings. I had put a lot of the security settings to low and turned off pop-up blocker on IE before it let me sign in. But nothing I've done seems to help with firefox.

It allows me to type my information, but when I click submit, nothing happens. I've tried all sorts of solutions on this website, and so far nothing has worked. It's not urgent, as I can still login through IE. And it may not totally be just a browser issue. Something could be wrong with my computer also. I had updated firefox and my League of Legends game, and then did a restart of the computer(I think firefox required it). Upon getting back on my computer and playing some League, I noticed some of their information boxes weren't showing up like they normally do. I also noticed that I'm getting a bunch of captcha requests on firefox. A few days later I tried to login to Patreon.com and it wasn't letting me. I had never tried to login through any of the other browsers, but I noticed chrome was having the same issue, and even IE was too until I tweaked some of the settings. I had put a lot of the security settings to low and turned off pop-up blocker on IE before it let me sign in. But nothing I've done seems to help with firefox.

Additional System Details

Installed Plug-ins

  • Wacom Dynamic Link Library
  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Exent® AOD Gecko Plugin
  • Nexon Game Controller
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealDownloader Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealPlayer Download Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Shockwave Flash 20.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.160
  • 5.1.41105.0
  • Unity Player 5.0.3f2
  • VLC media player Web Plugin
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Extensions

  • ChatZilla 0.9.92 ({59c81df5-4b7a-477b-912d-4e0fdf64e5f2})
  • signTextJS 0.7.4 (jid1-AXn9cXcB4fD1QQ@jetpack)
  • Skype Click to Call 7.5.0.9082 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 310M
  • adapterDescription2:
  • adapterDeviceID: 0x0a75
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'257.21']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 12-6-2009
  • driverDate2:
  • driverVersion: 8.16.11.8829
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'257.21']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'tryNewerDriver', u'257.21']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40498 answers

Sometimes website issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu , choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Sometimes website issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the menu button [[Image:New Fx Menu]], choose History, and then "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us!

Question owner

I've always used private browsing, so I initially couldn't do this because it was greyed out and unclickable. I did open up firefox normally and do this though, but no luck in fixing the problem. Could it be a setting on my computer that is affecting all my browsers? I seem to recall that League of Legends may have been interrupted in it's update, so maybe some files got corrupted? I've done scans with Avast on my computer, but I'm not sure if it would find corrupted data, or if it's just looking for viruses. Is there a different program I should use to do a scan on my computer, or a website I should go to?

I've always used private browsing, so I initially couldn't do this because it was greyed out and unclickable. I did open up firefox normally and do this though, but no luck in fixing the problem. Could it be a setting on my computer that is affecting all my browsers? I seem to recall that League of Legends may have been interrupted in it's update, so maybe some files got corrupted? I've done scans with Avast on my computer, but I'm not sure if it would find corrupted data, or if it's just looking for viruses. Is there a different program I should use to do a scan on my computer, or a website I should go to?
cor-el
  • Top 10 Contributor
  • Moderator
17771 solutions 160724 answers

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected. You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window. *Options/Preferences > Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/kb/tracking-protection-firefox *https://support.mozilla.org/kb/control-center-site-privacy-and-security-firefox