Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tumblr videos do not play

  • 7 replies
  • 3 have this problem
  • Last reply by Domokles

more options

Hi, the videos on Tumblr do not play (other websites are fine). The videos work great on Internet Explorer on the same machine. I have consulted and applied the following fixes, to no avail:

(Plugin) -tried Firefox safe mod (issue still present) -Checked all of my plugins (for conflict and/or outdated ones) -Updated Flash player (even tried uninstalling it) -Updated Silverware -Updated Java

(firewall) -Allowed plugin-container.exe in my firewall (Comodo) -Disabled my firewall

(flash) -Disabled the security thing in /windows -Disabled the software amelioration thing

(other) -Updated that service pack ( -Video card driver up to date -Firefox up to date -not using proxy

I'm quite desperate. In the console, when loading the page, it is said: "All candidate resources failed to load. Media load paused."

All Replies (7)

more options

This is possibly a problem with the HTML5 media player and not with a plugin based player (Shockwave Flash). If the Flash plugin is used then you should see a Lego block icon at the left end of the location/address bar and a Flash context menu if you right-click the player area.

Do other websites that use the HTML5 media player like YouTube work properly?

Do you have support for MP4 files?

You can check the media prefs (search: media.) on the about:config page to make sure that you haven't disabled some features. You can reset user set (bold) prefs via the right-click context menu to the default value.

more options

-No lego brick

-No problem on other video sites (youtube)

-I have no problem with mp4 files (I have VLC codec installed for firefox too)

-I checked about:config. Couldn't find an option that helped me.

more options

It might be related (or not): the gifs do not play on Facebook (altough the videos work)

more options

You can check the image.animation_mode pref on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

It is also possible that security software is blocking animated GIF images and only shows one frame.

more options

What should I check about the image.animation_mode? it shows as default/string/normal

more options

If it shows as normal (not bold user set) then that is OK and you do not need to take action.

Does the Web Console (Firefox menu button or Tools > Web Developer) show any media related error messages?

more options

It's only written "All candidate resources failed to load. Media load paused." when I try to click "play" on the player.