X
Tap here to go to the mobile version of the site.

Support Forum

When watching live tv computer freezes or stops or sounds like it is running frame by frame.

Posted

When watching live tv my pc freezes or says adobe crash or sounds choppy like it is sticking and running frame by frame. So far I have cleared history, and restarted it as well as updated my add ons and mozilla foxfire.

When watching live tv my pc freezes or says adobe crash or sounds choppy like it is sticking and running frame by frame. So far I have cleared history, and restarted it as well as updated my add ons and mozilla foxfire.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Google Update
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealTimes Download Plugin
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • Unity Player 3.5.5f4
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

FredMcD
  • Top 10 Contributor
4308 solutions 60488 answers

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Do you have nvidia's network access manager or forceware network manager software installed? Disable / remove it.

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ------------ Do you have nvidia's network access manager or forceware network manager software installed? Disable / remove it.