X
Tap here to go to the mobile version of the site.

Support Forum

Since last 3 updates, Firefox window cannot be moved on Desktop Windows 7 Pro

Posted

Since the last 3 or 4 Updates (keep installing new updates to see if it will fix this), I cannot move the Firefox window around on the Desktop like I have always been able to do--it is "stuck" wherever it is opened. I can resize the window, but I cannot move it.

Other apps, program windows do not do this--only Firefox. I also have Seamonkey and that is movable.

Since the last 3 or 4 Updates (keep installing new updates to see if it will fix this), I cannot move the Firefox window around on the Desktop like I have always been able to do--it is "stuck" wherever it is opened. I can resize the window, but I cannot move it. Other apps, program windows do not do this--only Firefox. I also have Seamonkey and that is movable.

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 202
  • Foxit Reader Plug-In For Firefox and Netscape
  • GEPlugin
  • Version 5.41.3.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NMP Browser Plugin 2.14.1
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0

Application

  • Firefox 43.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.3/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.10 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Download YouTube Videos as MP4 1.8.3.1-signed ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • Classic Theme Restorer 1.1.8 (ClassicThemeRestorer@ArisT2Noia4dev) (Inactive)
  • ColorfulTabs 23.7 ({0545b830-f0aa-4d7e-8820-50a4629a56fe}) (Inactive)
  • Find-A-Record 4.0.1 (jid1-WcBAAO0KA6zHsA@jetpack) (Inactive)
  • Norton Identity Safe 2015.5.6.86 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Inactive)
  • Pin It Button 1.35 (jid1-YcMV6ngYmQRA2w@jetpack) (Inactive)
  • ReminderFox 2.1.5.2 ({ada4b710-8346-4b82-8199-5de2b400a6ae}) (Inactive)
  • WebSlingPlayer 2.4.0.152 ({9EB34849-81D3-4841-939D-666D522B889A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA NVS 5200M
  • adapterDescription2: Intel(R) HD Graphics 4000
  • adapterDeviceID: 0x0dfc
  • adapterDeviceID2: 0x0166
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterRAM: 1024
  • adapterRAM2: Unknown
  • adapterSubsysID: 15351028
  • adapterSubsysID2: 05351028
  • adapterVendorID: 0x10de
  • adapterVendorID2: 0x8086
  • clearTypeParameters: D [ Gamma: 2200 Pixel Structure: R ClearType Level: 50 Enhanced Contrast: 400 ] D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 300 ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 10-28-2013
  • driverDate2: 3-30-2015
  • driverVersion: 9.18.13.2762
  • driverVersion2: 10.18.10.4176
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA NVS 5200M Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4248 solutions 59413 answers
You may have a corrupt '''xulstore.json''' file. '''https://support.mozilla.org/en-US/kb/changes-toolbars-and-window-sizes-are-not-saved'''
cor-el
  • Top 10 Contributor
  • Moderator
17481 solutions 157964 answers

Did you try to do this via the System menu (Alt+Space)?

Try to set browser.tabs.drawInTitlebar to false on the about:config page to disable displaying the tabs in the title bar.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Did you try to do this via the System menu (Alt+Space)? Try to set <b>browser.tabs.drawInTitlebar</b> to false on the <b>about:config</b> page to disable displaying the tabs in the title bar. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config