X
Tap here to go to the mobile version of the site.

Support Forum

Intel 82852 graphic driver Firefox says update to 6.1400.1000.5218 but Intel says this driver doesn't support the chipset WINXP

Posted

Firefox keeps crashing for the last two updates (now 43.02) but was stable previously. Tells me to update my graphics driver from 6.14.10.4497 to I think 6.14.10.5218. Graphics chipset is Intel 82852.82855 GM/GME Graphics Controller running under WIN XP Pro SP3. When I check this driver Intel says it supports a different chipset what is going on? I've followed all the advice regarding add ons and updates to no effect. Every time I go into Yahoo mail Firefox crashes within seconds. It used to be absolutely stable.

Firefox keeps crashing for the last two updates (now 43.02) but was stable previously. Tells me to update my graphics driver from 6.14.10.4497 to I think 6.14.10.5218. Graphics chipset is Intel 82852.82855 GM/GME Graphics Controller running under WIN XP Pro SP3. When I check this driver Intel says it supports a different chipset what is going on? I've followed all the advice regarding add ons and updates to no effect. Every time I go into Yahoo mail Firefox crashes within seconds. It used to be absolutely stable.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.66.2 for Mozilla browsers
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object
  • Motive Management Plug-in for Mozilla Browsers
  • Motive Plug-in for Mozilla Browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.30514.0
  • VLC media player Web Plugin
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • Firefox 43.0.2
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.2/WINNT/en-US/

Extensions

  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82852/82855 GM/GME Graphics Controller
  • adapterDescription2:
  • adapterDeviceID: 0x3582
  • adapterDeviceID2:
  • adapterDrivers: ialmrnt5
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00351025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-7-2006
  • driverDate2:
  • driverVersion: 6.14.10.4497
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Failed to create H264 decoder
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40158 answers

Where are you seeing that message to update a graphic driver to that specific version number?

If you can, please provide a screenshot of that message.

Where are you seeing that message to update a graphic driver to that specific version number? If you can, please provide a screenshot of that message.

Question owner

The suggestion to update to the 6.1400.1000.5218 appears in the troubleshooting file below after a crash. Regards, Steve Application Basics


Name: Firefox Version: 43.0.2 Build ID: 20151221130713 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false

Crash Reports for the Last 3 Days


All Crash Reports (including 3 pending crashes in the given time range)

Extensions


Name: Microsoft .NET Framework Assistant Version: 0.0.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b}

Graphics


Adapter Description: Intel(R) 82852/82855 GM/GME Graphics Controller Adapter Drivers: ialmrnt5 Adapter RAM: Unknown Asynchronous Pan/Zoom: none Device ID: 0x3582 Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. DirectWrite Enabled: false (0.0.0.0) Driver Date: 2-7-2006 Driver Version: 6.14.10.4497 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. Subsys ID: 00351025 Supports Hardware H264 Decoding: No; Failed to create H264 decoder Vendor ID: 0x8086 WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 3 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20151221130713 browser.startup.homepage_override.buildID: 20151221130713 browser.startup.homepage_override.mstone: 43.0.2 dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 43.0.2 font.size.variable.x-western: 14 gfx.blacklist.direct2d: 3 gfx.blacklist.layers.direct3d9: 3 gfx.blacklist.suggested-driver-version: 6.1400.1000.5218 gfx.blacklist.webgl.angle: 3 gfx.crash-guard.d3d11layers.appVersion: 43.0.2 gfx.crash-guard.d3d11layers.deviceID: 0x3582 gfx.crash-guard.d3d11layers.driverVersion: 6.14.10.4497 gfx.crash-guard.d3d11layers.feature-d2d: false gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.direct2d.disabled: true layers.acceleration.disabled: true media.gmp-gmpopenh264.abi: x86-msvc media.gmp-gmpopenh264.lastUpdate: 1451092151 media.gmp-gmpopenh264.version: 1.5.1 media.gmp-manager.buildID: 20151221130713 media.gmp-manager.lastCheck: 1451092151 media.hardware-video-decoding.failed: true network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.history.expiration.transient_current_max_pages: 53227 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.10.10 Version in use: 4.10.10

NSS Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC

NSSSMIME Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC

NSSSSL Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC

NSSUTIL Expected minimum version: 3.20.2 Version in use: 3.20.2

Experimental Features


The suggestion to update to the 6.1400.1000.5218 appears in the troubleshooting file below after a crash. Regards, Steve Application Basics ------------------ Name: Firefox Version: 43.0.2 Build ID: 20151221130713 Update Channel: release User Agent: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false Crash Reports for the Last 3 Days --------------------------------- All Crash Reports (including 3 pending crashes in the given time range) Extensions ---------- Name: Microsoft .NET Framework Assistant Version: 0.0.0 Enabled: false ID: {20a82645-c095-46ed-80e3-08825760534b} Graphics -------- Adapter Description: Intel(R) 82852/82855 GM/GME Graphics Controller Adapter Drivers: ialmrnt5 Adapter RAM: Unknown Asynchronous Pan/Zoom: none Device ID: 0x3582 Direct2D Enabled: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. DirectWrite Enabled: false (0.0.0.0) Driver Date: 2-7-2006 Driver Version: 6.14.10.4497 GPU #2 Active: false GPU Accelerated Windows: 0/1 Basic (OMTC) Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. Subsys ID: 00351025 Supports Hardware H264 Decoding: No; Failed to create H264 decoder Vendor ID: 0x8086 WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. windowLayerManagerRemote: true AzureCanvasBackend: skia AzureContentBackend: cairo AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0 Important Modified Preferences ------------------------------ browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 3 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20151221130713 browser.startup.homepage_override.buildID: 20151221130713 browser.startup.homepage_override.mstone: 43.0.2 dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 43.0.2 font.size.variable.x-western: 14 gfx.blacklist.direct2d: 3 gfx.blacklist.layers.direct3d9: 3 gfx.blacklist.suggested-driver-version: 6.1400.1000.5218 gfx.blacklist.webgl.angle: 3 gfx.crash-guard.d3d11layers.appVersion: 43.0.2 gfx.crash-guard.d3d11layers.deviceID: 0x3582 gfx.crash-guard.d3d11layers.driverVersion: 6.14.10.4497 gfx.crash-guard.d3d11layers.feature-d2d: false gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.direct2d.disabled: true layers.acceleration.disabled: true media.gmp-gmpopenh264.abi: x86-msvc media.gmp-gmpopenh264.lastUpdate: 1451092151 media.gmp-gmpopenh264.version: 1.5.1 media.gmp-manager.buildID: 20151221130713 media.gmp-manager.lastCheck: 1451092151 media.hardware-video-decoding.failed: true network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.history.expiration.transient_current_max_pages: 53227 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true Important Locked Preferences ---------------------------- JavaScript ---------- Incremental GC: true Accessibility ------------- Activated: false Prevent Accessibility: 0 Library Versions ---------------- NSPR Expected minimum version: 4.10.10 Version in use: 4.10.10 NSS Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC NSSSMIME Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC NSSSSL Expected minimum version: 3.20.2 Basic ECC Version in use: 3.20.2 Basic ECC NSSUTIL Expected minimum version: 3.20.2 Version in use: 3.20.2 Experimental Features ---------------------
James
  • Moderator
1596 solutions 11250 answers
https://wiki.mozilla.org/Blocklisting/Blocked_Graphics_Drivers#Intel_cards

Modified by James

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 solutions 40158 answers

Got it. - That message was a bit too cryptic for me to spot in your More System Details as posted in your initial thread.

  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218']

vs. Text to Clipboard

  • WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer.

I was in a similar situation with my old WinXP box with on-board graphics, no drivers newer that 2006 vintage, last spring. I built a PC to be able to have the newer graphics features, and installer Windows 7.

If you can't find newer drivers, a newer video might be a solution short of a newer PC.

Got it. - That message was a bit too cryptic for me to spot in your More System Details as posted in your initial thread. * webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5218'] vs. Text to Clipboard * WebGL Renderer: Blocked for your graphics driver version. Try updating your graphics driver to version 6.1400.1000.5218 or newer. I was in a similar situation with my old WinXP box with on-board graphics, no drivers newer that 2006 vintage, last spring. I built a PC to be able to have the newer graphics features, and installer Windows 7. If you can't find newer drivers, a newer video might be a solution short of a newer PC.

Question owner

Looks like using Firefox is finished then for this laptop. It's really annoying as Google Chrome works fine. I have some Electrical Engineering software on this computer that can't be transferred easily to a newer computer as it is linked to the hardware. Also, most newer computers don't come close to the graphics resolution of this one. Why Firefox had to break a perfectly good system I can't imagine. Neither can I understand the message pointing to drivers for a different Intel graphics chipset.

Looks like using Firefox is finished then for this laptop. It's really annoying as Google Chrome works fine. I have some Electrical Engineering software on this computer that can't be transferred easily to a newer computer as it is linked to the hardware. Also, most newer computers don't come close to the graphics resolution of this one. Why Firefox had to break a perfectly good system I can't imagine. Neither can I understand the message pointing to drivers for a different Intel graphics chipset.
James
  • Moderator
1596 solutions 11250 answers

The driver version may have not been for that one gpu family specifically but a suggestion to look for a version that is at the version or newer.

Like the list in https://wiki.mozilla.org/Blocklisting/Blocked_Graphics_Drivers#Intel_cards that I linked to earlier.

The driver version may have not been for that one gpu family specifically but a suggestion to look for a version that is at the version '''or newer'''. Like the list in https://wiki.mozilla.org/Blocklisting/Blocked_Graphics_Drivers#Intel_cards that I linked to earlier.