Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to turn of the search in the address bar

  • 2 replies
  • 6 have this problem
  • 2 views
  • Last reply by DogPack

more options

I have the new firefox 43, when i type things in to the addressee bar, my most used web sites pop up at the top and i press the down arrow key once and i get the web site i want, but now the 1st item is always the search option, i dont need or want it to be there, i have a search bar for searching.

How do i completely 100% remove the search icon from the address bar so that the 1st item in the list goes back to being web addresses?

Ps I also find it very disconcerting that during this upgrade i was asked if i wanted search option/suggestions in the address bar and i said no, but when i was looking in the options to get rid of this new "feature" that option was turned on.

What other of my preferences during setup are you just ignoring?

I have the new firefox 43, when i type things in to the addressee bar, my most used web sites pop up at the top and i press the down arrow key once and i get the web site i want, but now the 1st item is always the search option, i dont need or want it to be there, i have a search bar for searching. How do i completely 100% remove the search icon from the address bar so that the 1st item in the list goes back to being web addresses? Ps I also find it very disconcerting that during this upgrade i was asked if i wanted search option/suggestions in the address bar and i said no, but when i was looking in the options to get rid of this new "feature" that option was turned on. What other of my preferences during setup are you just ignoring?

Chosen solution

That's a new feature in Firefox 43. To turn it off do this:

  1. Go to about:config in Firefox
  2. Click the I'll be careful button
  3. Locate the browser.urlbar.unifiedcomplete boolean
  4. Change the value to false

Note: You may need to restart Firefox for the changes to take effect.

Read this answer in context 👍 6

All Replies (2)

more options

Chosen Solution

That's a new feature in Firefox 43. To turn it off do this:

  1. Go to about:config in Firefox
  2. Click the I'll be careful button
  3. Locate the browser.urlbar.unifiedcomplete boolean
  4. Change the value to false

Note: You may need to restart Firefox for the changes to take effect.

more options

Thanks that worked fine :)