Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

You have disabled zonealarm & lastpass.....how do I get them back?

  • 4 replies
  • 1 has this problem
  • 58 views
  • Last reply by HannienMe

more options

FF decided to disable zone alarm (my firewall that I've used for many yrs) & last pass (where all my passwords are stored). I don't want them disabled & have to use IE now until I can get my firewall back. I don't like IE's firewall. Pls help me to get these back.

Chosen solution

1, In the address bar, type in: about:config 2. Click "I'll be careful, I promise" 3. In the Search bar, type: xpinstall.signatures.required 4. Right click on the "True" under value, and click "Toggle" to change it to "False" 5. Restart Firefox

If you really don't feel comfortable doing so, I won't recommend you doing it since if you do something wrong, it'll mess up your FF.

That's the reason Mozilla put in the warning: Override add-on signing (advanced users).

Read this answer in context 👍 2

All Replies (4)

more options

FF 43 has broken several add-ons that I have been using for years, e.g. 1-Click Weather, Colorful Tabs, LastPass, etc.

Here's a solution if you want to enable them again:

https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox?as=u&utm_source=inproduct#w_what-can-i-do-if-firefox-disables-an-installed-unsigned-add-on

I would only suggest you do so only if you have been using those add-ons for sometime. I would not recommend you to use that on any new add-ons you plan to install, which are not compatible with FF 43.

more options

OMG, I don't understand any of it.......hate to do something when I have no clue what I'm doing. What should I do???????

more options

Chosen Solution

1, In the address bar, type in: about:config 2. Click "I'll be careful, I promise" 3. In the Search bar, type: xpinstall.signatures.required 4. Right click on the "True" under value, and click "Toggle" to change it to "False" 5. Restart Firefox

If you really don't feel comfortable doing so, I won't recommend you doing it since if you do something wrong, it'll mess up your FF.

That's the reason Mozilla put in the warning: Override add-on signing (advanced users).

more options

I did it.......very slowly & carefully........thank you SO much for the step by step instructions. Appreciate it bunches. Have a wonderful holday......