X
Tap here to go to the mobile version of the site.

Support Forum

Abine DONOTTRACKME not working since 43.0 update?

Posted

is this just a bug or do firefox not want us to use it now?

if i try to install from the site it says its corrupt, if i save the file then drop it in firefox it says the same, is this an actual issue with abine?

my donottrackme was working fine before the update and after it, firefox told me it was disabling it.

thanks

james

is this just a bug or do firefox not want us to use it now? if i try to install from the site it says its corrupt, if i save the file then drop it in firefox it says the same, is this an actual issue with abine? my donottrackme was working fine before the update and after it, firefox told me it was disabling it. thanks james

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.65.2 for Mozilla browsers
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • TrueSuite Website Logon Plugin
  • VLC media player Web Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

christ1
  • Top 25 Contributor
2224 solutions 16258 answers

Firefox 43 requires all extensions to be signed. See https://wiki.mozilla.org/Add-ons/Extension_Signing

Firefox 43 requires all extensions to be signed. See https://wiki.mozilla.org/Add-ons/Extension_Signing