X
Tap here to go to the mobile version of the site.

Support Forum

Options will not work. I click and nothing happens

Posted

I go to tools and click options and I am not allowed to click on any of the options. It refuses to allow what all I want to check on as far as options go. I'm puzzled as to what to do.

I go to tools and click options and I am not allowed to click on any of the options. It refuses to allow what all I want to check on as far as options go. I'm puzzled as to what to do.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Google Update
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • NPWLPG
  • iTunes Detector Plug-in

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

  • Browsing Protection by F-Secure 2.148.3561 (ols@f-secure.com)
  • Classic Theme Restorer 1.4.4 (ClassicThemeRestorer@ArisT2Noia4dev)
  • ColorfulTabs 29.5 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • Facebook Toolbar Button 42.1 ({72c9fdff-bccd-4fac-a08e-857103c6e721})
  • iCloud Bookmarks 1.4.14.1-signed (firefoxdav@icloud.com)
  • LastPass 3.2.40 (support@lastpass.com)
  • Open GMail in a new pinned tab with toolbar button 1.0.5.1-signed (gmail@softice86.com)
  • Toolbar Buttons 1.1.1-signed ({03B08592-E5B4-45ff-A0BE-C1D975458688})
  • Webutation 2.1.1.1-signed ({15fe27f3-e5ab-2d59-4c5c-dadc7945bdbd})
  • Yahoo Mail Button 1.1.1-signed ({c9b4529a-eeba-4e48-976e-f3d3f9026e04})
  • Classic Toolbar Buttons 1.4.9.4 (CSTBB@NArisT2_Noia4dev) (Inactive)
  • The Addon Bar (restored) 3.2.1-signed (the-addon-bar@GeekInTraining-GiT) (Inactive)
  • Yahoo! Toolbar 3.2.12.20150813125909.1-signed ({635abd67-4fe9-1b23-4f01-e679fa7484c1}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'8.1500.1000.2202']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 4-21-2010
  • driverDate2:
  • driverVersion: 8.15.10.2119
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4224 solutions 58972 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

Yes it worked in safe mode but will not in regular mode. Hmmm - strange as it use to work. Any thoughts?

Yes it worked in safe mode but will not in regular mode. Hmmm - strange as it use to work. Any thoughts?
FredMcD
  • Top 10 Contributor
4224 solutions 58972 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Question owner

Well, I did everyone of the extensions - one by one. Even having them off, manually, didn't make any difference. The only thing that worked is starting FF with the shift key down. More mysteries.

Well, I did everyone of the extensions - one by one. Even having them off, manually, didn't make any difference. The only thing that worked is starting FF with the shift key down. More mysteries.
FredMcD
  • Top 10 Contributor
4224 solutions 58972 answers

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Are there any problems?

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Restart Firefox. Are there any problems?
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157344 answers

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences

Question owner

FredMcd - I have done everything you have suggested. Nothing works. BUT I did restart Firefox with the shift key and went to Advance that way and turn off Use Hardware Acceleration & restarted again. Still the same problem. At least I did get the Hardware Acceleration un-ticked by way of the shift key. Well the ball is back in your court. I'm about to give up. Now the suggestion by Cor-el, that suggestion went way over my head & I'm pretty computer literate. But that one got me!!

FredMcd - I have done everything you have suggested. Nothing works. BUT I did restart Firefox with the shift key and went to Advance that way and turn off Use Hardware Acceleration & restarted again. Still the same problem. At least I did get the Hardware Acceleration un-ticked by way of the shift key. Well the ball is back in your court. I'm about to give up. Now the suggestion by Cor-el, that suggestion went way over my head & I'm pretty computer literate. But that one got me!!
FredMcD
  • Top 10 Contributor
4224 solutions 58972 answers

user.js and the other files can override user settings.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the user.js and numbered prefs-##.js files. Then rename or delete them. Restart Firefox.

user.js and the other files can override user settings. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the user.js and numbered prefs-##.js files. Then rename or delete them. Restart Firefox.

Question owner

Tried to find the user.js and also the numbered prefs-##.js They are not there. I tried it twice to be sure I was doing it correct. I followed your each word & it's still not there. Now what?? By the way I am using Windows 7 Premium

Tried to find the user.js and also the numbered prefs-##.js They are not there. I tried it twice to be sure I was doing it correct. I followed your each word & it's still not there. Now what?? By the way I am using Windows 7 Premium
FredMcD
  • Top 10 Contributor
4224 solutions 58972 answers

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.'''