X
Tap here to go to the mobile version of the site.

Support Forum

Why do I have 2 red lines at bottom of page stating: < overlay xmlns="http://www. mozilla.org/keymaster/gatekeeper/there.is.only.xul"

Posted

First one line appeared in red at bottom of browser page. A few hours later, a duplicate line in red appeared beneath the first line. This is shortening the browser page and is annoying to look at. I fear it will keep replicating itself and eventually take up the whole page. Help!

First one line appeared in red at bottom of browser page. A few hours later, a duplicate line in red appeared beneath the first line. This is shortening the browser page and is annoying to look at. I fear it will keep replicating itself and eventually take up the whole page. Help!

Additional System Details

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 19.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:45.0) Gecko/20100101 Firefox/45.0

More Information

Question owner

I should clarify that I am using Nightly. Minkie

I should clarify that I am using Nightly. Minkie
cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 160003 answers

Helpful Reply

This issue can be caused by an extension that isn't working properly.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
This issue can be caused by an extension that isn't working properly. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Starting in safe mode eliminated the red overlay xmlns line. However, it returned when I restarted Nightly, even after disabling all add-ons. It also returned after switching to the DEFAULT theme. Any suggestions? Thank you.

Starting in safe mode eliminated the red overlay xmlns line. However, it returned when I restarted Nightly, even after disabling all add-ons. It also returned after switching to the DEFAULT theme. Any suggestions? Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17687 solutions 160003 answers

If you are familiar with the DOM Inspector then you can try to use this extension to see if that gives a clue of what chrome URI is involved with this screen area.


You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

If you are familiar with the DOM Inspector then you can try to use this extension to see if that gives a clue of what chrome URI is involved with this screen area. *DOM Inspector: https://addons.mozilla.org/firefox/addon/dom-inspector-6622/ *https://developer.mozilla.org/DOM_Inspector *https://developer.mozilla.org/Introduction_to_DOM_Inspector ---- You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Helpful Reply

Thank you Cor-el for giving such expert advice. The problem lies in Adblock Plus, and they may be attempting to fix it in their next upgrade. I deleted my original Adblock and downloaded a new version, but the problem persisted. It is eliminated when I disable Adblock totally, but then I have annoying ads. I'll sit tight until the next upgrade and hope that fixes this. Meanwhile, I am most appreciative of the time you took to respond.

Thank you Cor-el for giving such expert advice. The problem lies in Adblock Plus, and they may be attempting to fix it in their next upgrade. I deleted my original Adblock and downloaded a new version, but the problem persisted. It is eliminated when I disable Adblock totally, but then I have annoying ads. I'll sit tight until the next upgrade and hope that fixes this. Meanwhile, I am most appreciative of the time you took to respond.
alex_mayorga
  • Moderator
373 solutions 2917 answers

¡Hola!

You could use https://addons.mozilla.org/en-us/firefox/addon/ublock-origin/ in the meantime.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

¡Gracias!

¡Hola! You could use https://addons.mozilla.org/en-us/firefox/addon/ublock-origin/ in the meantime. I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support. ¡Gracias!