X
Tap here to go to the mobile version of the site.

Support Forum

In site https://twitter.com/ I don't see "Tweet" button and must use other brouser

Posted

Dear Sirs, can you resolve:

In site https://twitter.com/ I don't see "Tweet" button and must use other browser. Please see attached screen.


Sincerely yours, Vyachesav

Dear Sirs, can you resolve: In site https://twitter.com/ I don't see "Tweet" button and must use other browser. Please see attached screen. Sincerely yours, Vyachesav

Additional System Details

Installed Plug-ins

  • Shockwave Flash 19.0 r0

Application

  • Firefox 43.0b5
  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0/WINNT/ru/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Autofill Forms 1.0.6 (autofillForms@blueimp.net)
  • Estonian ID Card authentication module 3.11.0.6179 ({aa84ce40-4253-a00a-8cd6-0800200f9a67})
  • Flagfox 5.1.5 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • Google Translator for Firefox 2.1.0.5.1 (translator@zoli.bod)
  • RDS Bar 4.1.20151110 ({40AC5270-A9D0-11DE-B979-F0B655D89593})
  • SeoQuake 2.8.17 ({317B5128-0B0B-49b2-B2DB-1E7560E16C74})
  • Skype Click to Call 7.5.0.9082 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 8600 GTS
  • adapterDescription2:
  • adapterDeviceID: 0x0400
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 043810de
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 6-29-2015
  • driverDate2:
  • driverVersion: 9.18.13.4174
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 8600 GTS Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40083 answers

See this support article. How do I create a screenshot of my problem? It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB.

Then use the Browse .... button below the Post a Reply text box to upload the screenshot.

See this support article. [https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem How do I create a screenshot of my problem?] It is best to use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed a maximum file size of 1 MB. Then use the '''Browse ....''' button below the '''''Post a Reply''''' text box to upload the screenshot.

Question owner

Dear Sirs, can you resolve:

In site https://twitter.com/ I don't see "Tweet" button and must use other browser. Please see attached screen.


Sincerely yours, Vyachesav

Dear Sirs, can you resolve: In site https://twitter.com/ I don't see "Tweet" button and must use other browser. Please see attached screen. Sincerely yours, Vyachesav
cor-el
  • Top 10 Contributor
  • Moderator
17412 solutions 157274 answers

If you use extensions (Firefox menu button/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content.

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
If you use extensions (Firefox menu button/Tools > Add-ons > Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions aren't blocking content. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes