X
Tap here to go to the mobile version of the site.

Support Forum

Firefox & email account

Posted

After loading Firefox as my browser, I now cannot access my email accounts (Outlook and Gmail) in Windows 10. Anyone know what to do? Thanks!

After loading Firefox as my browser, I now cannot access my email accounts (Outlook and Gmail) in Windows 10. Anyone know what to do? Thanks!

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 4.3; Mobile; rv:42.0) Gecko/42.0 Firefox/42.0

More Information

guigs 1072 solutions 11697 answers

Hi ankala , I understand that Firefox for the Desktop has been added to your computer. I am happy to hear that!

Let's get you back to browsing your email accounts. Please clear the cache of these sites first by:

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu , choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Second, let's login one more time to the two sites. Did this help?

Hi ankala , I understand that Firefox for the Desktop has been added to your computer. I am happy to hear that! Let's get you back to browsing your email accounts. Please clear the cache of these sites first by: Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Click the menu button [[Image:New Fx Menu]], choose History, and then "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Second, let's login one more time to the two sites. Did this help?