Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why do I have to 'allow' redirect? Not from only one link.

  • 2 replies
  • 1 has this problem
  • 9 views
  • Last reply by cor-el

more options

I just logged into my 'supervisor' account (a rare thing), started some browsing... when unexpectedly two different links (e.g., one from PC Magazine) popped up 'Firefox prevented ...' and I had to 'Allow' the page to load. This has NEVER happened running in my general user account (in which I've been all afternoon, for example), and I do not see anything here in the QA that addresses why this would occur nor how to turn off both the message AND the prevention.

All Replies (2)

more options

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Turn off Warn me when pages redirect.

more options

Are you using the Firefox 38.4.0 ESR release or a regular Firefox 38.0.5 release?

  • Help > About

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

  • Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also: