Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Need help with RoboForm ADD-ON

  • 6 replies
  • 24 have this problem
  • 1604 views
  • Last reply by colliemac

more options

I submitted the following question as FEEDBACK online on 11/06/15, but have not heard back from anyone in support at Firefox. So I'm submitting this same question here, hoping someone can help!

I've been using Firefox for a very long time. I've also been using RoboForm as my password manager for a much longer time. Since the recent Firefox updates, my RoboForm toolbar no longer works. RoboForm is so important to me that I have had to switch to using Google Chrome as my default browser, which is very inconvenient, since my bookmarks are much more current in Firefox and since I prefer Firefox for a variety of reasons. I tried to solve the problem by DOWNGRADING from Firefox 42 to 41 to 40 and finally to 39, hoping I could get my RoboForm toolbar to work again, but nothing I did worked. I tried every setting I could find for my Extensions and PlugIns. I tried adjusting some settings in About:Config. Nothing worked. I searched Firefox HELP, but nothing seemed to apply. I did get one error message after I had first upgraded to Firefox 42, and that was to tell me that SSL was disabled. I couldn't find anywhere to turn it back on. I'm REALLY disappointed!!! Please tell me that Firefox will fix this problem! I know from some of the comments I found online when trying to find an answer that a LOT of RoboForm users are VERY UNHAPPY that their RoboForm toolbars no longer work! If Firefox can make my RoboForm toolbar function again, then I'll switch my default browser back to Firefox. Until then, I'm going to use Chrome as my default browser, but ONLY (and I really mean ONLY!!!) because I want my RoboForm toolbar to function!

Modified by Cambria777

Chosen solution

Have you tried to contact RoboForm support?


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157 Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Shockwave Director: Shockwave Standalone Installer / Uninstaller{web link} Shockwave Director Version 12.2.1.171 http://get.adobe.com/shockwave/

Read this answer in context 👍 4

All Replies (6)

more options

Chosen Solution

Have you tried to contact RoboForm support?


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.7.157 Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Shockwave Director: Shockwave Standalone Installer / Uninstaller{web link} Shockwave Director Version 12.2.1.171 http://get.adobe.com/shockwave/

more options

Thank you so much, FredMcD! I took your advice to uninstall those 2 Shockwave plug-ins, and then got the latest version, and it helped! I don't know if it was related to the RoboForm problem or not, but after fixing those Shockwave plug-ins my RoboForm suddenly started working!

Yes, I had been in touch with RoboForm. They offered 3 separate, very detailed methods for trying to fix the problem. However, I never tried any of them because the problem disappeared right after I followed your advice!

So thank you again! Your advice was VERY helpful!

Best regards! Cambria777

more options

Glad to help. Safe Surfing.

Keep RoboForm responses in case you need it.

more options

Will do! ... keep those RoboForm responses, I mean!

Thanks again!

more options

I also submitted a ticket to Siber Systems/RoboForm support system, and they have told me they will be releasing a new RoboForm Lite add-on soon which is more compatible with Firefox 42.

Now, mine is under amd64 Xubuntu 14.04 Linux, so your Firefox may behave differently, but I was able to downgrade to Firefox 41 and the add-on worked again.

more options

RoboForm has suddenly come up as disabled for me. Can someone please pass on what Roboform people said to do as the above suggestions were not relevant for me. I am using the latest MacOS