X
Tap here to go to the mobile version of the site.

Support Forum

Firefox froze on the nav links below the visible line on this page: http://weldtables.com/ Is there something I can do to fix this or is this buggy behavior?

Posted

Windows 10, the new MS browser handled the page OK. Firefox froze on every link ( ALL | BEST SELLERS | PRO SERIES | FAB BLOCKS ). That is about all I know about it.

Windows 10, the new MS browser handled the page OK. Firefox froze on every link ( ALL | BEST SELLERS | PRO SERIES | FAB BLOCKS ). That is about all I know about it.

Chosen solution

I checked the page, and had no problem.

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Citrix Online App Detector Plugin

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon R5
  • adapterDescription2:
  • adapterDeviceID: 0x9851
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 06bf1028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 7-15-2015
  • driverDate2:
  • driverVersion: 15.200.1060.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon R5 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

Chosen Solution

I checked the page, and had no problem.

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

I checked the page, and had no problem. '''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them. ------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Helpful Reply

One of the add-ons was the problem. I will remember this next time. Thanks for the help.

One of the add-ons was the problem. I will remember this next time. Thanks for the help.
FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

Please post its name so others can be helped. Also, contact it's support site.

Please post its name so others can be helped. Also, contact it's support site.

Question owner

I jumped on the add-ons too early. I went back to the website with all add-ons disabled to check them one at a time until the browser froze, to verify which one was causing it. Firefox locked up with all add-ons disabled.

It seems to have something to do with either the time spent on the page or scrolling the page. When I first landed on the page the navigation buttons did not cause a lock-up. But, spending time on the page and scrolling down to the bottom of the page causes a freeze on the next attempt to use one of the buttons. Doing either one of those without the other does not cause a problem. In short, the conditions seem to be:

Landed on the page > 15 seconds ago AND scrolled to the bottom of the page.

Maybe I am overlooking something but if so, it is happening in the background because I cannot see any other common denominator between working and not working. JavaScript, maybe?

Now this is really weird. While typing this message in Notepad with Firefox parked on the web page, Firefox crashed and generated a crash report. I reopened Firefox; it is running in the background, parked on the page now. I am waiting to see if it crashes again.

There is another behavior that I am not sure I should blame on Firefox or not. If I leave a YouTube video paused and walk away from the computer long enough for it to go into sleep mode, when the computer wakes up, the entire browser page is white except for the video. That includes all the controls and links. I can tell by clicking the PLAY or PAUSE button (or where it should be) the button functions, even though I cannot see it. If I close Firefox and reopen it, it functions properly. It does not "go blank" every time. But it does do it frequently.

Waited 20 minutes -- twice as long as it took to crash awhile ago. No crash yet. I am going to go ahead and post this.

I jumped on the add-ons too early. I went back to the website with all add-ons disabled to check them one at a time until the browser froze, to verify which one was causing it. Firefox locked up with all add-ons disabled. It seems to have something to do with either the time spent on the page or scrolling the page. When I first landed on the page the navigation buttons did not cause a lock-up. But, spending time on the page and scrolling down to the bottom of the page causes a freeze on the next attempt to use one of the buttons. Doing either one of those without the other does not cause a problem. In short, the conditions seem to be: Landed on the page > 15 seconds ago AND scrolled to the bottom of the page. Maybe I am overlooking something but if so, it is happening in the background because I cannot see any other common denominator between working and not working. JavaScript, maybe? Now this is really weird. While typing this message in Notepad with Firefox parked on the web page, Firefox crashed and generated a crash report. I reopened Firefox; it is running in the background, parked on the page now. I am waiting to see if it crashes again. There is another behavior that I am not sure I should blame on Firefox or not. If I leave a YouTube video paused and walk away from the computer long enough for it to go into sleep mode, when the computer wakes up, the entire browser page is white except for the video. That includes all the controls and links. I can tell by clicking the PLAY or PAUSE button (or where it should be) the button functions, even though I cannot see it. If I close Firefox and reopen it, it functions properly. It does not "go blank" every time. But it does do it frequently. Waited 20 minutes -- twice as long as it took to crash awhile ago. No crash yet. I am going to go ahead and post this.

Modified by sdewolfe

FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Are there any problems?

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Restart Firefox. Are there any problems?

Question owner

Removed the hardware acceleration. Restarted Firefox. Same behavior.

Removed the hardware acceleration. Restarted Firefox. Same behavior.
FredMcD
  • Top 10 Contributor
4220 solutions 58909 answers

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.