X
Tap here to go to the mobile version of the site.

Support Forum

Using Privacy>never remember history, breaks displaying twits in disqus

Posted

Latest version 42.0 of Firefox broke this. Inside disqus comments people link to twitter posts. The image from those posts no longer show up. There is just an empty space. I found that I could make it work again by going into the Firefox Privacy settings and turning "remember history" back on. When I use "never remember history" the twitter "image" doesn't shot up. Here is an example"

http://www.17-seconds.com/2015/11/2015-11-08-quizas.html#comment-2348980476

It used to display the twitter box even with "never remember history" selected.

Latest version 42.0 of Firefox broke this. Inside disqus comments people link to twitter posts. The image from those posts no longer show up. There is just an empty space. I found that I could make it work again by going into the Firefox Privacy settings and turning "remember history" back on. When I use "never remember history" the twitter "image" doesn't shot up. Here is an example" http://www.17-seconds.com/2015/11/2015-11-08-quizas.html#comment-2348980476 It used to display the twitter box even with "never remember history" selected.

Chosen solution

hi nschm873, what you're seeing is probably the new tracking protection feature in private browsing in action. however, since this totally optional, you can easily turn it off in the privacy section of the options panel: Turn off Tracking Protection

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • Foxit Reader Plug-In For Firefox and Netscape
  • Garmin Communicator Plug-In 4.0.1.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • NPWLPG

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.11 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Greasemonkey 3.5 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • LastPass 3.2.21 (support@lastpass.com)
  • AVG SafeGuard toolbar 18.9.0.231 (avg@toolbar) (Inactive)
  • Norton Identity Safe 2015.5.6.76 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Inactive)
  • PasswordBox 1.36.0.3741 (firefox@passwordbox.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 6700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x68b8
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 30001002
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17461
  • driverDate: 4-19-2011
  • driverDate2:
  • driverVersion: 8.850.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 6700 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5347 solutions 23611 answers

Chosen Solution

hi nschm873, what you're seeing is probably the new tracking protection feature in private browsing in action. however, since this totally optional, you can easily turn it off in the privacy section of the options panel: Turn off Tracking Protection

hi nschm873, what you're seeing is probably the new tracking protection feature in private browsing in action. however, since this totally optional, you can easily turn it off in the privacy section of the options panel: [[Tracking Protection in Private Browsing#w_turn-off-tracking-protection-for-all-sites|Turn off Tracking Protection]]